[SOLVED] Parity sync errors


54 posts in this topic Last Reply

Recommended Posts

  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It's not about that, if there is a hardware problem, some sectors were being wrongly corrected, so when that's solved it's normal for the 1st check to still find errors, but if the 2nd one still finds

On the Main GUI page after you apply the new config. If you select "None", then the Main GUI with all your assignments would be blank, and you would need to recreate the proper assignments. If yo

Just an update,.. I replaced the parity disk and it looks like the problem has gone away from what I can see below. Am just doing another check, hopefully it comes back with 0 as well.

Posted Images

Not knowing how to clone, I've just created a new config, brought back Disk 2 and parity is rebuilding.

 

Is there any point in going through any Checks afterwards ?

 

Also, I assume that the old parity disk is fine and no need to go through any preclear ? Its was there a year or two'ish ? I think.

Link to post
51 minutes ago, jimbo123 said:

Is there any point in going through any Checks afterwards ?

Don't see much point, though just to confirm you can start one and stop as soon as there are errors.

 

52 minutes ago, jimbo123 said:

Also, I assume that the old parity disk is fine and no need to go through any preclear ?

Yep, no need.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.