lyqalex

Moderators
  • Posts

    678
  • Joined

  • Last visited

Everything posted by lyqalex

  1. 1、点击这里,联系厂商沟通解决。 2、在无法识别U盘情况下,不建议手动安装强行注册,应该更换符合要求的U盘安装避免麻烦。可能要更换U盘,按1方法进行异常报备,更换注册U盘和key。
  2. 1、代表无法正常网络,估计是你没有正确科学上网,或无效。 2、代表有需要处理事项。 3、代表升级不适用你现在的系统,如unraid版本过低或者过高。
  3. 建立vps主机的xray服务器是现在最稳定迅速的方法,最近想做些教程,会讲到。
  4. 删除虚拟机,不要删除镜像,重新建立虚拟机并挂载原镜像试试。
  5. 1、把硬件最小化测试,逐步增加硬件; 2、bios初始化后重新设置; 3、启动U盘重制。 ps:好像不涉及网络问题。
  6. 这些故障提示多数出现在硬件层面,如主板、各插卡硬件等等。试试最小化硬件或替换法测试排除故障硬件。
  7. 外加的两块网卡是否存在与板载网卡共同抢夺主机访问权限,或者多块网卡争夺中断资源?网卡最小化测试访问是否正常,逐步增加网卡数,配合路由器查看ip。
  8. 更换硬件可能会影响硬件资源分配,更换前做一下涉及的配置初始化恢复,如去掉网卡或者显卡的直通。然后重新做一下直通。
  9. 这个问题比较奇怪: 1、3个win版本iso同时有问题的可能性很低,应该不是iso镜像问题。 2、主板bios设置已经开了vt-d,应该和bios设置没什么关系。 我建议: 把启动U盘即unraid系统重新做一下。 ps:安装win应该在虚拟机设置界面禁用win自身的虚拟机Hyper-V。
  10. 更换缓存盘前: 1、把缓存盘的共享文件夹拷贝到某磁盘A; 2、在unraid~共享~把这些共享文件的共享设置~包含磁盘把A一起勾选。 3、更换,然后再在2设置一次实际情况。
  11. 检查一下硬件接口,和bios关于sata方面的设置。
  12. 这应该是出现磁盘故障,应该考虑转移数据,并且检查是否硬件出现问题,可考虑按顺序检查内存、磁盘、主板。
  13. 所谓IOMMU分组补丁,并非官方支持,无法保证稳定性,不推荐。我觉得你更应该考虑更换硬件。
  14. 这样的话,你要考虑是否网络地址习惯性地用了旧地址,试试认真输入ip地址,不带任何后续。
  15. 把window虚拟机配置界面抓图看看。BIOS模式要设置为seabios。 ps:我不建议安装win11,虚拟机应该跑轻快够用的win。不是因为12代u的大小核心,实体机都不想装11。
  16. 第一张图是6.10后出现的问题,可以忽略,导致出现故障的是第二张图的Kernel BERT: Error records from previous boot,这个问题资料很少,原因未知,有可能如 @xushier说的硬件出现问题。
  17. https://forums.unraid.net/topic/113367-intel-12th-generation-alder-lake-hybrid-cpu/
  18. unraid~设置~网络设置~接口规则。
  19. 既然解决了问题,不妨分享一下帮助有需要的朋友。
  20. 嗯,按你的描述,可以先考虑进行ssd缓存盘更换测试一下。至于备份appdata或者syatem文件夹,最好用unraid系统的插件Appdata Backup/Restore v2 或者自己手工完成,备份的频率不用太频繁。
  21. 这个问题,我也遇到过,是6.10RC4之后版本开始出现,和官方进行了反馈,但并没有重视。我大概理解了一下,应该是linux某个环节查询多了一次造成,可不必理会。
  22. 你这个情况,很可能是硬件问题,首先检查一下内存和ssd缓存盘。
  23. 既然出现突然的情况,并且没有改变什么设置,那么直接应该考虑硬件是否出现异常,检查内存和网卡是否有异常。 ps:打开unraid~设置~启用系统日志服务器,以观察出现问题,不得已重启服务器,日志仍然可查。