yogy

Members
  • Content Count

    70
  • Joined

  • Last visited

  • Days Won

    1

yogy last won the day on May 1

yogy had the most liked content!

Community Reputation

34 Good

About yogy

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I will try to answer by the best of my knowledge. I think you would be able to access Bitwarden via LAN, the problem is a valid certificate in your browser (recognized by the browsers root approval authority). This isn't so hard to do but I'm not sure if this would actually work. Didn't try. The Admin page, you can access via LAN and that is the right thing to do, to block access via internet and allow only via LAN. Regarding accessing Bitwarden via Reverse Proxy. It is a very safe procedure, especially if you are using Clouflare's DNS service. I can write a tutorial for that u
  2. 2.19.0 is currently the latest version by Vaultwarden. Seems like Bitwarden (original) is 2.20.4. Let's wait for a bit 👍👣🍻
  3. You should access the admin page only via LAN so you type the IP/admin and there you go. If you have local DNS then you can access it over a local domain e.g. home.local/admin
  4. You've done it the correct way. Not all password managers are listed, so you have to export your data to *.csv file and import that file to Bitwarden.
  5. I get the same thing. Any update on this?
  6. You have Admin access for that with a loooong token key. Go through this thread and you will learn how to disable it over internet and only get access via LAN.
  7. LOL. That's what Vaultwarden/Bitwarden is for 🤣
  8. Can you post a screenshot of your bitwarden/admin SMTP settings Edit: Sorry, didn't look at the screenshoot you already posted above. OK try this: firstly try with port 587 (save and try if it works) if it still doesn't work try to disable (untick) Enable SSL
  9. Sorry, I'm afraid I'm out of ideas what could be wrong here. It's strange thought, maybe someone with similar issues might provide further assistance. I'm using simple 2FA by Google Authenticator on my mobile phone.
  10. That's a very good question. I'm not sure and haven't try multiple users setup, but I guess it should be unlimited since it's self hosted. Maybe someone else could answer who actually setup multiple users.
  11. Hmm, the only option I can think of that's left is to restart the container and go through the config file again.
  12. Try to delete browsers cache or use different browser. What did you do so far? Do you own a domain?
  13. This is because you are trying to access bitwarden through local network. This will only work with self signed certificate. Self hosted bitwarden_rs/vaultwarden is not meant to work in local network, I mean it's duable but .... The easiest and safest way is if you own a domain, use Cloudflare to manage it and Nginx Proxy Manager with Let's encrypt certificate and you are safe enough to access Bitwarden self hosted password vault through the internet. Domain is very cheap (€ or $ 2-10) and the rest is free of charge, so I really try to encourage every user to do it that way. All mentioned
  14. That's strange. Check the network type in docker settings. Did you follow the procedure with all the steps. Did you change anything? WebUI should take you to the internal (LAN) Bitwarden login page. Since your picture above shows access to Bitwarden through the internet I still think there is an issue in Nginx Proxy Manager (check *.conf file and ip range)
  15. This has something to do with Nginx Proxy. You should take a look at your Nginx settings and config files. Not many people are using Nginx Proxy, usually Swag or Nginx Proxy Manager. I use the latter and didn't have to change or add anything to my proxy configuration. Maybe someone could provide you with some assistance who is actually using Nginx Proxy.