jaddel

Members
  • Posts

    38
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jaddel's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Update: I figured out, that setting new Permission to the whole disk somehow breaks the docker directory which causing the issue I described. Is this a bug?
  2. Hi Guys, I change my docker location from btrfs-image to directory and restored all my instances accordingly to the official restoring guide. Setting up the MariaDB container is causing the following issue: Command: root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='mariadb' --net='bridge' -e TZ="Europe/Berlin" -e HOST_OS="Unraid" -e 'PUID'='99' -e 'PGID'='100' -e 'MYSQL_ROOT_PASSWORD'='20Sjadsn' -p '3306:3306/tcp' -v '/mnt/user/appdata/mariadb':'/config':'rw' 'linuxserver/mariadb' 9767a34500f95fef1a159c923c44c4d09862c2c47902cba3996a864d367eb352 docker: Error response from daemon: OCI runtime create failed: container_linux.go:367: starting container process caused: exec: "/init": permission denied: unknown. The command failed. What I already tried: A clean setup of MariaDB from Community Apps with the same result. Fix filesystem permissions from Unraid Tools Reboot the server. tower-diagnostics-20210622-1310.zip
  3. - The card is running fine in my main system. - The board has only one PCIE so I cant reseat. - I'm aware of not to bind the card to VFIO. - The bios has already been reset several times. I'll bind it via VFIO and try to setup a win10 vm and see how it goes.
  4. I just updated my post and added the diagnostic.
  5. Hi Folks, I'm running into the following problem. I installed the Nvidia Plugin as instructed but my Nvidia P400 is not showing up. Still tough it shows up in the device list. My System Specs: Model: Custom M/B: MSI H97M ECO (MS-7817) Version 5.0 - s/n: To be filled by O.E.M. BIOS: American Megatrends Inc. Version V26.8. Dated: 02/18/2016 CPU: Intel® Core™ i5-4590 CPU @ 3.30GHz HVM: Enabled IOMMU: Enabled Cache: 256 KiB, 1 MB, 6 MB Memory: 8 GiB DDR3 (max. installable capacity 32 GiB) Network: bond0: fault-tolerance (active-backup), mtu 1500 eth0: 1000 Mbps, full duplex, mtu 1500 Kernel: Linux 5.10.28-Unraid x86_64 OpenSSL: 1.1.1j Uptime: Unraid Version 6.9.2 2021-04-07 Nvidia Screenshot: Cli Nvidia Smi Screenshot: PCI Devices Screenshot: If I bind the GPU via VFIO the Nvidia settings page says that the driver could not connect to the GPU which is strange since it says the device is not found when the GPU is unbound. What I've tried until now: 1. Switching between UEFI and Legacy Boot. 2. Update my BIOS to the latest available. 3. Setting the PCI-E Slot in Bios Manually to Gen. 3 Any suggestions how I can get the driver to see my Nvidia P400 GPU? tower-diagnostics-20210618-1910.zip
  6. search for this app in community apps https://github.com/GuildDarts/unraid-plugin-docker.folder
  7. This is my Proxmox VM 100.conf Can i force USB boot? boot: d cores: 1 hostpci0: 00:17.0 ide2: local:iso/plopkexec.iso,media=cdrom,size=17M memory: 4096 name: Unraid net0: virtio=9E:9F:79:29:BB:98,bridge=vmbr0,firewall=1 numa: 0 ostype: l26 scsihw: virtio-scsi-pci smbios1: uuid=7b668ab1-bd57-4db2-9422-727d51ae68d2 sockets: 2 usb0: host=1-11,usb3=1 vmgenid: fd92b0f8-9183-4d1a-a5c0-25d16f5d5515
  8. Found a solution: Download Plop Boot loader: https://www.plop.at/en/plopkexec/download.html Extract the .iso from the package. Upload it to Proxmox isos : https://sumguy.com/proxmox-iso-upload-method/ Add IDE CDROM to your VM with the iso.
  9. How did you mange to force Proxmox to usb boot at first? The only workaround for me to boot Unraid at the moment is, hit esc during boot and manually select usb boot.
  10. Can somebody tell if it is possible to create a virtual nic in unraid?
  11. As i pointed out i don't mind the downsides. My Server is running on a Mini ITX Board and quite portable if i lose access i can still hock it up to a monitor and fix it + I don't need 24/7 reliability. All other solution require additional hardware and for my needs the wifi connection / software solution will be enough. "Too complicated" is about the point of view, anyhow for someone who knows how to do the routing configuration it should be quite easy to set it up this way.
  12. Dear Community, TLDR: My Mini-ITX mainboard has a wifi card that i want to passthrough to a tiny linux VM which is supposed to share its network connection with the Unraid host. I know there are other solutions but i want to do it exactly this way. How to adjust the network settings? I would like to run Unraid on wifi and yes i know it's not recommended. I know i could use a wifi bridge using a router in bridge mode plugged into the host nic or some power lan adapters. <-- I don't want to do it this way! I found several threads about it but not really one where someone explained how to do it in detail. Could someone please explain how to configure the Unraid host and the VM network settings to make this work? Thanks for your help. Cheers Max
  13. Hello, does anybody has something in mind that speaks against a succesfull GUP Passthrough on the Board CPU combo listed below? Board CPU Combo Link
  14. Hello Together, I have the following setup in mind and was hoping to get some advice on it. Mobo: Supermicro M11SDV-8CT-LN4F Link CPU included into Mobo: AMD EPYC™ 3201 SoC Processor, 8 Core/8 Thread, 30W GPU: Nvidia Quadro P400 Link What i want to do with it: Main Docker: Plex & Transcoding, the transcoding is supposed to be offloaded to the P400, in my current setup this is working very well! Docker: Ubiquiti Controller, Homeassistant, Music Server Ampache, JDownloader Wireguard VPN NAS VM: PfSense to replace my current router. Thx for your guys input.