canedje

Members
  • Posts

    17
  • Joined

  • Last visited

canedje's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. I tried the solution mentioned as above. But gives me a server error and not starting Docker
  2. Is it possible to share your setting? I only have my influx settings like: Or do I need to change something in my Grafana settings? I don not understand what to change to use influxdb 2.0 with Grafana? Also my webui of influxdb is not working
  3. I just tried. Also not working. only: linuxserver/unifi-controller:version-6.2.25 is working
  4. Yes I know. But If I use as respository: linuxserver/unifi-controller:latest it is not working, but linuxserver/unifi-controller:version-6.2.25 is working
  5. latest didn't work for me. How/ where do you activate this? EDIT: Owh I think I know is it this? EDIT2: If i use version-6.2.25 instead of latest, it works. latest still not working
  6. Thanks I did change it and It is working. I didn't recognize that was the location to change, now you telling me, it is logic
  7. "linuxserver/unifi-controller:version-6.2.23" this then reinstalled the 6.2.23 version and the container came up Where to find this ??
  8. same error here! giving: What to do to fix this???? --->> work around changing version works. But not nice! Please help
  9. I did just a latest update. After that the controller didn't start up giving next error: [cont-init.d] 10-adduser: exited 0. [cont-init.d] 20-config: executing... [cont-init.d] 20-config: exited 0. [cont-init.d] 30-keygen: executing... [cont-init.d] 30-keygen: exited 0. [cont-init.d] 99-custom-scripts: executing... [custom-init] no custom files found exiting... [cont-init.d] 99-custom-scripts: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done. 2021-05-13 12:18:52,537 main ERROR Error processing element InMemoryAppender ([Appenders: null]): CLASS_NOT_FOUND 2021-05-13 12:18:53,362 main ERROR Unable to locate appender "InMemoryAppender" for logger config "root" giving: What to do to fix it? Downgrading giving a deprecated result and is not working
  10. After a lot of updates Influx, telegraf and Grafana still not working?? When to expect V2.0 working with Grafana and Telegraf?
  11. I did downgrade. It is working again Thanks Grafana is working again and I do see the graphs so I'm happy. Telegraf log still showing a lot of errors:
  12. I do have exactly the same I did an upgrade of Unraid to 6.9.0 I think it has to do something with that I'm not able to create and write to InfluxDB anymore from telegraf I did change nothing in the setup It did work for 6months without problems
  13. I try to add products by Pantry party as a scanner. Party pantry is connecting to Grocy by IP and API. If i scan a product with Pantry Party it will not save in Grocy giving an error 400 missing barcode column in the database of Grocy. Any Ideas?
  14. I do use Shinobipro now for a while. I do have some questions: Is it possible to set a time schedule for activating motion detection? (Only at night for example?) If yes how to set up? I do see that after a while the Shinobipro docker is using a lot off cpu capacity. After stopping and starting the docker, the cpu use is normall again. Is there a reason for that? And how to prevent? Thansk for the answers