Econaut

Members
  • Posts

    114
  • Joined

  • Last visited

Everything posted by Econaut

  1. Is there any way to recover from an unresponsive UI via terminal? I can SSH in but the web UI is totally unresponsive. All I did was hit apply after changing one option on a docker container...
  2. So here's where it's at now form zero usage since restarting a couple days ago: 1.3% 1.204GiB / 30.82GiB After restarting it's around 190MB Logging shows this and timeouts: [22-06-06 11:51:49.0415] Slim::Networking::Discovery::Players::_players_error (144) Unable to get players: Connect timed out: [22-06-06 11:51:21.0983] Slim::Networking::Discovery::Players::_players_error (144) Unable to get players: Invalid JSON response: [
  3. It's very tiny, mostly just use it for the streaming service integrations. I can post a screen again when it bloats but I restarted it as it was too high.
  4. The Docker advanced view (shows current usage)
  5. This has some pretty severe memory leak issues. Even when running unused from startup, after not very long (several days to a week) it goes from 190MB memory usage up to over 2GB.
  6. This is great! Super helpful to straighten out the clusterf*ck that is the Home Assistant install - Unraid should just have a default template for Home Assistant at this point...
  7. How do you enable supervisor/add-ons menu on this docker... https://github.com/linuxserver/docker-homeassistant Why would there even be a gimped docker that doesn't have all the features...?
  8. Enabling internal node and setting IP/name still not seeing it show up. Any ideas? Edit: had to use localhost instead of IP
  9. What does 'Verify all the disk" do specifically? Is it good practice to run this after a clear?
  10. How do you change the timezone for this ? Tried adding -e TZ= but it didn't appear to work.
  11. Is there an alternative you can recommend for the posted question?
  12. Still nothing, even after checking for updates. Web UI is still failing semi-frequently (going unresponsive). 4 times so far today...
  13. Thanks - got them all back with that technique, phew...
  14. Oh man... that works thanks - clever. I did stop & restart the service though and upon restarting, the dependent rebuilding containers also vanished... I assume the same method can be used to restore them?
  15. Yeah the other ones were using this one as a network option. Can I manually edit the original config file I screwed up somewhere? I am pretty sure restarting docker service will result in the same. The ones auto-rebuilding weren't even started at the time.
  16. Some other ones are stuck in auto-rebuild and I can't actually click any buttons on the bottom. Any way to stop that?
  17. Help! I accidentally broke my container by adding this tag to the end of the repository line: Repository: binhex/arch-qbittorrentvpn:4.3.9-2-01 What did I do wrong? How do I undo it? The container completely vanished after applying this.
  18. Blimey... I tried probably a dozen times before on different days, all failed. Randomly tried again after posting this and it worked.
  19. Whenever I do, the page just reloads and Stable is still selected. This is a new install with key (not trial). Maybe related maybe not but plugin updating also seems to be having trouble all of a sudden. Worked for a while and now nothing.
  20. mkvpropedit isn't used and not necessary, at least 90% of the time. I think maybe a few plugins use it but if in doubt, yours probably arent.
  21. Is there AMD GPU support? I have an R9 390x I would like to use. I don't think it does H.265 or 4k for that matter but locally with handbrake using AMD VCE, it does 1080p H.264 like a champ.
  22. I did also install that plugin though I thought it wasn't necessary above 6.10. Glad you got it working.
  23. I can share what I remember: Use official Emby docker. Put this in the config: I recall it just working essentially. If it's not for you, share some of your details and I can compare.
  24. Would be great if UNRAID would include SPICE support natively for VMs. The VNC remote viewer is super buggy and copy-paste doesn't even really work.