Peddarson

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Peddarson

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Somehow i cannot get this to work. The initial setup worked fine and to my point of view it should be correct. At least i am able to login without any errors in the logs. At the user settings i cannot define any path (only "/" is possible). There's always a error message popping up. According to the official Docker instruction i only have to put "/Photos" as a Photo path as it is defined for "Photo Shares" but this does not work -> error message. Here are two screenshots of my settings and then the error message: My docker data is stored on a separate
  2. Ist normaler Weise nicht enthalten. Liegt eher beim CPU-Lüfter dabei.
  3. Thank you for the guide. The flashing process went buttery smooth on an a21 model.
  4. Habe den seit kurzem laufen. War ein Update vom J5040 (Pentium Silver). Läuft insgesamt schon sehr rund und zieht wohl auch nicht so viel Strom wie der i3-9350, wenn der Prozessor mal gefordert wird. Habe zwar zur Zeit ein lediglich nur ein paar Docker laufen (Nextcloud, Jellyfin, Photoprism), aber die CPU hat noch ordentlich Reserven.
  5. Ganz einfach: laut der Anzeige sind noch 57gb von 62gb verfügbar (ohne cache). Ergo sind sehr grob gerundet nur 9% belegt. Sind laut meiner Rechnung sogar nur 8%.
  6. Habe zu mariadb noch ein paar Fragen. Will dafür aber nicht extra einen neuen Thread anlegen. Bisher habe ich lediglich einen Container laufen, der eine Datenbank benötigt. Folgen soll nun ebenfalls Photoprism und Wordpress (für Testzwecke). Ist es ratsam dafür jeweils einen eigenen MariaDBKontainer zu erstellen, oder sollte es kein Problem sein, einfach drei Datenbanken in einem Container zu erstellen.
  7. Update to 6.9.1 went smooth. Somehow the workload of the cpu went a bit higher since upgrading on version 6.9.
  8. Genau, ich habe es über 'update os' durchgeführt. Vorher natürlich auf 'stable' gestellt. Erst dann wurde das Update angezeigt. Es wird noch auf folgende Möglichkeit verwiesen: If the above doesn't work, navigate to Plugins/Install Plugin, select/copy/paste this plugin URL and click Install: https://s3.amazonaws.com/dnld.lime-technology.com/stable/unRAIDServer.plg
  9. Ging bei mir ohne Probleme. Aber wie schon vorher erwähnt: vielleicht vorher ein Backup erstellen und Docker/VM deaktivieren.