Kill3r

Members
  • Posts

    4
  • Joined

  • Last visited

Kill3r's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I have upgraded to 6.10.0 rc1, upgrade was very easy. I upgraded as i noted the smart mon tools version upgrade, and I have never had the drive temps shown on my SAS drives, even after the upgrade I'm still having an issue with the temps showing, they still only show * on the main array page, however when I now check the disk attributes I can now see the drive temp, but ths does not make it through to the main page, is there an issue with displaying the temps on the main array page? Thanks and keep up the good work
  2. Hi Any plans to allow the download of the SSL cert and Key, I already have 443 forwarded to a Nginx Proxy, so i would like to set up a new proxy host for this work, is that possable? Or can we use our own ssl certs (assume this isnt possable) due to the reliance on the unraid.net domain. Thanks
  3. Hi im a new Unraid user, still in trial mode, running 6.9.1, on a HP DL380 G8, with the inbuilt P420i in HBA mode, with 20 x 600GB 10K sas drives (got them stupidly cheap) i tried to run this script this morning and got a few issues appear during the run cycle. ./unraid6x-tunables-tester.sh: line 1546: [: : integer expression expected ./unraid6x-tunables-tester.sh: line 1548: [: : integer expression expected ./unraid6x-tunables-tester.sh: line 1550: [: : integer expression expected and Setting all drives to nr_requests=128 for the following tests/usr/local/sbin/mdcmd: line 11: echo: write error: Invalid argument /usr/local/sbin/mdcmd: line 11: echo: write error: Invalid argument are these expected? or is this a unraid/script versioning related issue? Thanks