shrekfx

Members
  • Posts

    45
  • Joined

  • Last visited

Everything posted by shrekfx

  1. Wondering if there will cause an issue physically moving hard drives around in my array? So I'm looking at organizing where my drives are in my case and will need to move some around. Is there an issue doing this? Or will be fine as long as they are in the same spot in the disk list?
  2. No, I meant wiregaurd. I also use wire shark but I’m talking about my vpn connection to my server via wiregaurd. That works fine and can connect out to the internet. But can’t get out to the internet using tailspin. Sent from my iPhone using Tapatalk
  3. I enabled it and still can’t connect out. Disabled tailspin and went back to wiregaurd and that is working fine. *shrug* Sent from my iPhone using Tapatalk
  4. Hmmm. Not sure. I’ll take a look Sent from my iPhone using Tapatalk
  5. O.k. found it.. Should have known it was there. Looks like it's on my ssd already that i use for cache so that will work.
  6. Question regarding the setup. Reading the instructions, the /ps/tmp location. If I have the /ps/ location for the general files on my array, how do i map the /ps/tmp to a ssd cache drive?
  7. I'm possibly looking at on having my old imac to the transcoding of some media files from my server. Was wonder if there is a good way or optimal way to have this connected to maximize transfer speeds between the mac and the server? Im guessing if select the file from handbrake on my make when the file is on the server, it has to move the file from the server to my mac, transcode it and then put it back on the server? I tried to use handbrake on my server and it was eating way to much resources.
  8. Sorry. I meant elaborate. And you did thanks. Sent from my iPhone using Tapatalk
  9. ?? Can you alternate? Sent from my iPhone using Tapatalk
  10. Nice. I’ll have to give it a try. After I’m don’t moving files around. Sent from my iPhone using Tapatalk
  11. Nice. So the viewing of this, is it by folder/file name or by images only? Sent from my iPhone using Tapatalk
  12. How is this for photo storage? Looking at possibly using this vs nextcloud maybe?? Wife is a photographer and have a good number of images...
  13. When I move files, is it best to just leave parity alone and let it write while the move is happening or turn it off to speed up the moves? I'm guessing leaving it on is best for data protection??
  14. I see it now that i'm on a computer. was in tapatalk and was confused lol
  15. Went through the hole thing, I must have missed it. Didn’t see anything. Sent from my iPhone using Tapatalk
  16. To do this, I’m guessing I would need to redo my shares? I’m guessing that would get a little messed up? Sent from my iPhone using Tapatalk
  17. So the tunnel itself works fine. I can connect and access my unraid dashboard and what not. However, when I try to access the internet, nothing goes through. That is where I am stuck at and everything is pointing to ipv6.
  18. Yes, set for the latest. Is it possible that ipv6 is turned off somewhere else?
  19. Quick question. When I set up my server, I selected the btrfs file system. Now after the fact, I have been reading there are some issues with it and is not that great. What is the best file system to use and is there away to change it without any huge changes on my array?
  20. I'm having a heck of a time getting this set up. I followed a few guides to get this up and I can access my unraid from an outside network. However, I'm trying to get it so I can access the internet through tailscale via my unraid. This part I'm not able to get to work. Here are the errors I get when I connect. 2021/09/15 23:38:36 [unexpected] peerapi listen("fd7a:115...........) error: listen tcp6 [fd7..............) bind: cannot assign requested address When I first boot it up, I get the following. 2021/09/15 23:20:35 router: disabling tunneled IPv6 due to system IPv6 config: kernel doesn't support IPv6 policy routing: ip -6 rule failed: RTNETLINK answers: Address family not supported by protocol 2021/09/15 23:20:35 health("overall"): error: state=NeedsLogin, wantRunning=false Warning: net.ipv6.conf.all.forwarding is disabled. Subnet routes won't work. I have forwarding enabled. fs.inotify.max_user_watches = 524288 net.core.rmem_max = 16777216 net.core.wmem_max = 16777216 net.ipv4.tcp_rmem = 4096 87380 16777216 net.ipv4.tcp_wmem = 4096 65536 16777216 net.ipv4.ip_forward = 1 net.ipv6.conf.all.forwarding = 1 so i'm just stuck.
  21. Hey all. I'm a little stumped and was hoping for some help. Been playing around with this and was able to get it up and working. However, I can't get the outside connection to work. I am using Ngix for my revearse proxy since I have another websever that needs to be accessed and I'm guessing that is where the issue is. Does anyone have or know where to find instructions how to set this up with NCP sitting behind NGIX? For the life of me, I cannot find anything helpful.
  22. How does one delete a vpn tunnel set up under the wiregaurd plugin. I can remove the peer, but not the tunnel??
  23. Nevermind LOL. I added them to the wrong user group. 😛