spl147

Members
  • Content Count

    310
  • Joined

  • Last visited

Community Reputation

13 Good

About spl147

  • Rank
    Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The ITE chip that controls your fans does NOT have a driver (not yet written) so you can not use unraid to control your fans
  2. from command line run "modprobe jc42 it87 coretemp" or install the system temp plugin and the neardpack and from neardpack install pearl, the in the system temp plugin click detect
  3. currently it only works if you have a single config file and a single controller! it's a known issue.
  4. im telling you it only controls 1!
  5. The fan control plugin will only control 1 header. Your middle and rear fans should be combined with a powered fan splitter and connecter to 1 system header and set to full speed in the bios. Cpu fans should be configured to auto in bios based on cpu temp. Run sensors detect, then load discovered drivers, in the fan speed plugin click detect then select the correct pwm output
  6. Found `IPMI BMC KCS' at 0xca2... Success! (confidence 8, driver `to-be-written') Note: there is no driver for IPMI BMC KCS yet. your fans are controlled via the IPMI BMS KCS, but there is NO driver for it currently. so you cannot control your fans via the fanspeed plugin!
  7. yes if other installed plugins required it, like wize if you uninstall a plugin and no other installed plugins require it. then it should be removed
  8. Yea, I always felt it should be installed automatically as it is required by the plugin
  9. i opened the issue for you and referenced you here
  10. open a issue on the github page. i had the same issue a wihle back, deleting everything and starting over fixed it for me, but i only have 1 config file, i use a fan hub and connect to 1 fan header
  11. I would set plugin to default, delete all configs and start over
  12. so you have dynamix.system.autofan.cfg disabled then dynamix.system.autofan-1.cfg or something like that? delete the ones you don't use and rename the first used one to dynamix.system.autofan.cfg, and set service="1" iand the others to 1,2,3, etc. and reboot
  13. Make sure the main config file has service=“1”
  14. /flash/config/plugins/dynamix.system.autofan/dynamix.system.autofan.cfg here is the contents of mine: options="-c /sys/devices/platform/nct6775.656/hwmon/hwmon3/pwm4 -f /sys/devices/platform/nct6775.656/hwmon/hwmon3/fan4_input -l 150 -t 35 -T 45 -m 1" service="1" controller="/sys/devices/platform/nct6775.656/hwmon/hwmon3/pwm4" fan="/sys/devices/platform/nct6775.656/hwmon/hwmon3/fan4_input" pwm="150" low="35" high="45" interval="1" exclude=""
  15. Auto fan does start automatically on system boots if the config file is set to enabled. Mine starts every time unraid starts, check the plugin folder for auto fan make sure the config file is correct