spl147

Members
  • Posts

    319
  • Joined

  • Last visited

Everything posted by spl147

  1. something like this perhaps: NOTE: For the container to have access to your optical drive(s), you need to add them to your containers *Extra Parameters* line. An optical drive is represented by two Linux device files: /dev/srX and /dev/sgY. For optimal performance, the container needs both of them. This is done by clicking the button on the top right labeled Basic View to switch to Advanced View, this will expose the *Extra Parameters* line. To determine the right devices to use, start the container and look at its log. Then add the Devices listed to the Extra Parameters Line. Example Log Output: [cont-init.d] 95-check-optical-drive.sh: executing... [cont-init.d] 95-check-optical-drive.sh: looking for usable optical drives... [cont-init.d] 95-check-optical-drive.sh: found optical drive [/dev/sr0, /dev/sg1], group 19. [cont-init.d] 95-check-optical-drive.sh: exited 0. then add as follows: --device /dev/sr0 --device /dev/sg1
  2. I totally agree. Perhaps a more detailed explanation in the container for device setup.
  3. edit the container, click in the right corner where it says basic view, so it will say advanced, scroll down to where it says extra parameters and put --device /dev/sr0 --device /dev/sg1, then click apply
  4. After the docker is started look in the docker log, it tells you exactly what parameters to pass. here is mine: [cont-init.d] 95-check-optical-drive.sh: executing... [cont-init.d] 95-check-optical-drive.sh: looking for usable optical drives... [cont-init.d] 95-check-optical-drive.sh: found optical drive [/dev/sr0, /dev/sg7], group 19. [cont-init.d] 95-check-optical-drive.sh: exited 0. so therefore i add: -device /dev/sr0 --device /dev/sg7 to the extra parameters section
  5. Have you loaded the nct6775 driver?
  6. What is the output of sensors-detect?
  7. Just purchase a key and you will not have to worry about it
  8. The ITE chip that controls your fans does NOT have a driver (not yet written) so you can not use unraid to control your fans
  9. from command line run "modprobe jc42 it87 coretemp" or install the system temp plugin and the neardpack and from neardpack install pearl, the in the system temp plugin click detect
  10. currently it only works if you have a single config file and a single controller! it's a known issue.
  11. im telling you it only controls 1!
  12. The fan control plugin will only control 1 header. Your middle and rear fans should be combined with a powered fan splitter and connecter to 1 system header and set to full speed in the bios. Cpu fans should be configured to auto in bios based on cpu temp. Run sensors detect, then load discovered drivers, in the fan speed plugin click detect then select the correct pwm output
  13. Found `IPMI BMC KCS' at 0xca2... Success! (confidence 8, driver `to-be-written') Note: there is no driver for IPMI BMC KCS yet. your fans are controlled via the IPMI BMS KCS, but there is NO driver for it currently. so you cannot control your fans via the fanspeed plugin!
  14. yes if other installed plugins required it, like wize if you uninstall a plugin and no other installed plugins require it. then it should be removed
  15. Yea, I always felt it should be installed automatically as it is required by the plugin
  16. i opened the issue for you and referenced you here
  17. open a issue on the github page. i had the same issue a wihle back, deleting everything and starting over fixed it for me, but i only have 1 config file, i use a fan hub and connect to 1 fan header
  18. I would set plugin to default, delete all configs and start over
  19. so you have dynamix.system.autofan.cfg disabled then dynamix.system.autofan-1.cfg or something like that? delete the ones you don't use and rename the first used one to dynamix.system.autofan.cfg, and set service="1" iand the others to 1,2,3, etc. and reboot
  20. Make sure the main config file has service=“1”
  21. /flash/config/plugins/dynamix.system.autofan/dynamix.system.autofan.cfg here is the contents of mine: options="-c /sys/devices/platform/nct6775.656/hwmon/hwmon3/pwm4 -f /sys/devices/platform/nct6775.656/hwmon/hwmon3/fan4_input -l 150 -t 35 -T 45 -m 1" service="1" controller="/sys/devices/platform/nct6775.656/hwmon/hwmon3/pwm4" fan="/sys/devices/platform/nct6775.656/hwmon/hwmon3/fan4_input" pwm="150" low="35" high="45" interval="1" exclude=""
  22. Auto fan does start automatically on system boots if the config file is set to enabled. Mine starts every time unraid starts, check the plugin folder for auto fan make sure the config file is correct