-
Drive not seen but it is detected
Good Day Everyone! I recently picked up new drives for my server and one is not showing in the "Unassigned Devices" List It is the drive in the [7:0:1:0] line in the image below. It is connected identically to the 22tb drive directly below it datavault972-diagnostics-20261003-1735.zip
-
bzfirmware checksum error
Sorry to revive an OLD thread but I experienced the same problem. I have located my version of unraid 7.1.4. I cannot find the version that I can download on Github. Can any one assist with this?
-
Docker Failed to Start
Plex was the main issue, it was just refusing to load, so what I did was the above DOCKER reset and then BEFORE I reinstalled PLex I deleted the folders in appdata and not it is fine. I will continue to monitor. Thank you so much for the assistance!
-
Docker Failed to Start
Hi All, my apologies for going silent, I was experiencing multiple power outages at my home and my backup power system was not working problem so I decided to shut off my server to prevent issues from happening. The problems that I am facing now started when I had an unclean shutdown. Here are the diags that i got just now datavault972-diagnostics-20260416-2144.zip
-
Docker Failed to Start
I think that my problem isthat my Cache is getting too full: Not long after, the Docker problem came back. How can I clear the cache?
-
Docker Failed to Start
Thanks, this solved my problem, however, I cannot get my plex server to start up. It just gives me the following:
-
Docker Failed to Start
HI All, First of all, I have NO idea why I did not respond to this above posts, my apologies for that! Second of all, the beast has reared is head again! We recently had a power outage at home and my backup was faulty so I am thinking that this was caused by an unclean shut down! As above, I ran a scrub and no errors came out. My machine is currently undergoing a parity check btw. Attached are diags datavault972-diagnostics-20260412-1151.zip
-
Docker Failed to Start
So I reboot the system after the scrub, no luck! Attached are the diags after reboot datavault972-diagnostics-20260204-0634.zip
-
Docker Failed to Start
New Diags. I had 9 containers I think. datavault972-diagnostics-20260204-0007.zip
-
Docker Failed to Start
I looked up a fix for this problem and someone suggested that I increase the size of the docker.img. I just tried Fix Common Problems and I'll go through the list
-
Docker Failed to Start
datavault972-diagnostics-20260203-2122.zip Hi Everyone, I m getting the Docker Failed to Start error. I have rebooted my server several times to no success. Thanks in Advance!
-
Parity Device is still disabled after the normal "Fix"
Hi, I looked through my plugins and nowhere does it say that it will shut down a docker. For context, I have the below plugins installed In my user scripts, I have the below Of the scripts, only 2 run daily, the EasyBackup and the qBitorrent Mover. I have attached diagnostics Any help would be appreciated! datavault972-diagnostics-20260125-0950.zip
-
Parity Device is still disabled after the normal "Fix"
@JorgeB My OEM cables arrived and I have removed all splitters from my system! 😁 Thank you for the help, in the previous config, having used the bare minimum number of splitters I had no dropouts so I expect this to be even more stable. The only thing that I need to resolve is why Plex shuts off every day at around 4/5am, almost like it is programmed to do so. Do you know why it would be doing this?
-
Parity Device is still disabled after the normal "Fix"
OK that makes sense and is probably the reason I fried my other HDD #dammit! I have swapped out my PSU as it comes with 3 cables instead of 2. Currently 6 HDDs are power by a splitter as opposed to before. I have contact the manufacture of the PSus to see if I can get some more of the cables
-
Parity Device is still disabled after the normal "Fix"
Ah dang!! Thanks for the heads up! I will order more SATA cables asap! I just need to find the right ones, I have a Fractal Design and a Superflower PSU and getting additional cables is a pain!
Tuntira
Members
-
Joined
-
Last visited