Kx2000

Members
  • Posts

    97
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Kx2000's Achievements

Apprentice

Apprentice (3/14)

0

Reputation

  1. I've tried to replace USB cable without success... There is always nothing appear in log or listed USB devices. I try to use USB-RS232 (Cisco) cable but when I set port=ttyS0 and when I run nut start script. there is a Unable to open ttyS0: No such file or directory Things to try: - Check 'port=' in ups.conf - Check owner/permissions of all parts of path Do I need to reboot server before ?
  2. I have tried to reboot UPS without success I will try a different USB Cable And try to install it with mge-shut... but I need a how-to... add driver on nut. Thanks.
  3. I Do not have these drivers on NUT... juste usbhci one.
  4. Yes I have both options, USB or Console RS232 port via RJ45 dmesg not show anything when i Plug the USB cable And Yes, i've tried on Windows but it not detect anything too... The only thing that i never do is to power off and on the UPS itself, I need to shutdown all my network to do this, i will try soon.
  5. What is dmesg ? I do not use any RS232-USB câble, it's only a direct A/B USB câble provided with the UPS.
  6. Nothing append when I plug USB on my laptop Windows Nothing append on NAS too when i re plug USB on any 4 ports. Device not listed in "system Devices" section on Unraid. I also have a console RS232 cable... how to install my UPS by this way on unraid ? Thanks.
  7. Hi ! I have a problem from few time ago. My UPS does not appear anymore on NUT Unraid and NUT pluging always stay on status : Stopped My UPS is a Eaton Evolution S 3000VA and i have setted up the plugin with : Standalone, usbhid-ups but plugin always stay Stopped In my Log I can see this Oct 3 17:58:27 NAS kernel: usb 1-1.2: new low-speed USB device number 4 using ehci-pci Oct 3 17:58:44 NAS kernel: usbhid 1-1.2:1.0: can't add hid device: -32 Oct 3 17:58:44 NAS kernel: usbhid: probe of 1-1.2:1.0 failed with error -32 Oct 3 17:58:44 NAS kernel: usb 1-1-port2: disabled by hub (EMI?), re-enabling... Oct 3 17:58:44 NAS kernel: usb 1-1.2: USB disconnect, device number 4 Any tip to fix it ? Thanks.
  8. Hi ! I have a problem from few time ago. My UPS does not appear anymore on NUT Unraid and NUT pluging always stay on status : Stopped My UPS is a Eaton Evolution S 3000VA and i have setted up the plugin with : Standalone, usbhid-ups but plugin always stay Stopped Any tip to fix it ? Thanks.
  9. Hi guys, I re up this old post I have same problem, I tried to install FreePBX on my unraid server but - VM machine installation not possible because installer bug with VNC install and i don't have any other way to connect to this VM - Tiredofit docker package... Downloaded from community application but after ? It's started but no network address to administrate Anyone could help me with it ? Thanks.
  10. Hi I'm using miniDLNA but can this App could hide/exclude some sub folders ? Thanks
  11. Of course ! I'm not familiar with docker environment It's working now ! Thanks you !!
  12. I've done CREATE DATABASE glpi; (Is for GLPI installation) But on GLPI installation when i use localhost as server name with root login/password i've got an error " Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)" I've verified, /var/run/mysqld does not exist... I don't understand anything...
  13. Thanks for your answer iv ever found this command before but i'm on root@d6be9cd0145e : /# and I don't found any create database command...
  14. Hi I need help for understanding. I've installed Mysql docker package today and i don't know how to create a database on it Anyone could guide me ? Thanks.