Jump to content

jtcweb

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jtcweb

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The following block of text keeps repeating. Traceback (most recent call last): File "/app/couchpotato/CouchPotato.py", line 135, in <module> l.run() File "/app/couchpotato/CouchPotato.py", line 89, in run runCouchPotato(self.options, base_path, sys.argv[1:], data_dir = self.data_dir, log_dir = self.log_dir, Env = Env) File "/app/couchpotato/couchpotato/runner.py", line 142, in runCouchPotato db.open() File "/app/couchpotato/libs/CodernityDB/database_super_thread_safe.py", line 43, in _inner res = f(*args, **kwargs) File "/app/couchpotato/libs/CodernityDB/database_super_thread_safe.py", line 93, in open res = super(SuperThreadSafeDatabase, self).open(*args, **kwargs) File "/app/couchpotato/libs/CodernityDB/database.py", line 571, in open index.open_index() File "/app/couchpotato/libs/CodernityDB/hash_index.py", line 111, in open_index self._fix_params() File "/app/couchpotato/libs/CodernityDB/hash_index.py", line 98, in _fix_params super(IU_HashIndex, self)._fix_params() File "/app/couchpotato/libs/CodernityDB/index.py", line 103, in _fix_params props = marshal.loads(self.buckets.read(self._start_ind)) EOFError: EOF read where object expected
  2. I thought I did that between the two posts
  3. I'm still having the problem getting "This site can't be reached" trying to get to the web ui I found the log file and below is what I get when starting Couch Potato. I notice that everything mentioned relates to IPv6, but the address I try to use when going to the web ui is IPv4. Jul 2 20:13:32 Tower kernel: docker0: port 1(vethea35589) entered blocking state Jul 2 20:13:32 Tower kernel: docker0: port 1(vethea35589) entered disabled state Jul 2 20:13:32 Tower kernel: device vethea35589 entered promiscuous mode Jul 2 20:13:32 Tower kernel: IPv6: ADDRCONF(NETDEV_UP): vethea35589: link is not ready Jul 2 20:13:38 Tower kernel: eth0: renamed from veth961cef1 Jul 2 20:13:38 Tower kernel: IPv6: ADDRCONF(NETDEV_CHANGE): vethea35589: link becomes ready Jul 2 20:13:38 Tower kernel: docker0: port 1(vethea35589) entered blocking state Jul 2 20:13:38 Tower kernel: docker0: port 1(vethea35589) entered forwarding state Jul 2 20:13:39 Tower avahi-daemon[6267]: Joining mDNS multicast group on interface vethea35589.IPv6 with address fe80::1c2f:cfff:fe54:d142. Jul 2 20:13:39 Tower avahi-daemon[6267]: New relevant interface vethea35589.IPv6 for mDNS. Jul 2 20:13:39 Tower avahi-daemon[6267]: Registering new address record for fe80::1c2f:cfff:fe54:d142 on vethea35589.*.
  4. It turns out I didn't understand the error message. The Write Cache is disabled on all my disks except the parity drive. The hdparm command re-enabled the cache, however installing an Unraid update and rebooting the server disabled the write cache on my disks again. Used hdparm to re-enable it again on the 5 drives.
  5. As of a few days ago I'm no longer able to see the web UI. I get a message This site can’t be reached 10.0.0.201 refused to connect. I've tried restarting the docker app and then the whole server. I've tried different web browsers. I am able to get to the web UI for other docker apps. On the docker page it says the app is started. Run command info root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='couchpotato' --net='bridge' -e TZ="America/New_York" -e HOST_OS="Unraid" -e 'PUID'='99' -e 'PGID'='100' -p '5050:5050/tcp' -v '/mnt/user/appdata/sabnzbd/Downloads/complete/':'/downloads':'rw' -v '/mnt/user/Movies/':'/movies':'rw' -v '/mnt/user/appdata/couchpotato':'/config':'rw' 'linuxserver/couchpotato' 4c776dcbf7ade9738a03c1f44a03da107c05c088aef5e74ba17010e7ffff8a30
  6. Running Fix Common Problems reports "Write Cache is disabled" on all my drives - including my cache drive. Going to the main screen the cache drive is listed and has the green dot next to it. I cannot find any place to "turn on" the write cache. This has worked in the past, but the error started showing up a month or two ago. This drive is hooked up to the eSATA port on the server.
  7. Yes I just downloaded the linuxserverio Plex docker a couple of days ago.
  8. I know that this is where my problem is. However I cannot find the instructions to tell me how to do this. I did find these instructions but I cannot find how to get to the volume mappings as shown. I don't know if it is supposed to be in the config for that individual docker or someplace else. For Sabnzb there were places in the Docker edit for me to set the path for downloads. In the case of this Plex Docker there is a AppData Config Path under more settings. There is also a note near the top that states "/media Map this to your media, you can use several submappings here", but I cannot find anyplace in the Docker Edit screen that lets me set the /media path. ****************************************************** I figured it out by looking at the /config one and using the "Add another path" link. I still cannot find anyplace that describes how this should be filled out, I just played around with copying what was already there for /config.
  9. Unable to Find Media Folders Hello, I'm trying to setup Plex Server and when I "Browse For Media Folder" I cannot find my media folders. The mnt directory is empty (within Plex) and I know that is where they are as I can see them when I browse the shares in the UnRaid WebUI I can see (for example) /mnt/user/TV Shows. It looks like I'm not starting at the root of the server when I'm browsing in the Plex setup web page. I don't see anything in the Docker -> Edit that allows me to set a path to the media. Thanks, Jerry
  10. Hello, I don't know if anyone uses the Brave browser but I get stuck in a sign in loop. When I open the Plex WebUI and click on settings it sends me to the Plex website to login. I login and then go back to my UnRaid/Plex WebUI just to get sent back to the Plex website with a message "There was an error signing in". However I'm logged into the Plex website on another tab. I tried it in Chrome and it works. Regards, Jerry
  11. I had this setup on my unraid server in the past but I was doing a lot of disk updating so I removed it. I created a new share to use with this and installed from the apps menu and the only thing I did in the install was select the share as "Host Path 2". When I try to add a link to create a connection I get a message "Sync Home does not have permission to access this folder." This looks like there is a problem writing to the share on the unraid server, but I am able to write to it using windows file explorer without any login to the unraid server. I've looked for rights or permissions settings and cannot find any. Can someone give my some hints as to what to look for? Thanks
  12. I tried following the instructions listed above and was not able to. I'm able to empty the drive (I use mc in a terminal window) but I cannot figure out how to reformat the drive. Can anyone tell me how to: remove an empty drive form the pool without needing to re-do the parity drive. How do I format the drive in xfs? The only way I could figure out how was to pre-clear the drive.
  13. I have repeatedly looked and cannot find an explanation on the different file systems and why I should select one over another. Also what is the process to convert a drive? I currently have a cache drive that is btrfs, three data drives that are reiserfs and one data drive that is xfs. Is there a problem with having drives with mixed file systems?
  14. Upgrading unraid did the trick. I hadn't been looking at that area of the system so I didn't even notice that I was behind on my updates. Thanks for the help.
  15. I'm running version 6.1.2. There isn't anyplace to fill in the subdomain and token info.