Oxxy

Members
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Oxxy

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the info, I have the same issue as well.
  2. EDIT - i deleted everything i wrote. I'd like to thank you for your help. I am just pretty unwell and will take this up again when i don't feel so ordinary. Appreciate your efforts mate.
  3. I found the UUID via the 'GPU Statistics' plugin. Normally its meant to be under the info button at top right in advanced? Its not there. But then i found it in big green obvious text on the appropriate nvidia page. What have you done by now? Have you followed the instructions from page one? Yes, i wasnt sure if they were still relevant given i am using the new version of unraid and using the drivers a different way. But i reinstalled the docker the driver and checked it against the instructions. Plex settings attached. The TL;DR is
  4. I might need some help, I had nVidia P600 passed through to Plex before the latest build, now its broken. I cant seem to find the UUID of the GPU now root@Tower:~# nvidia-smi Wed Mar 3 20:07:05 2021 +-----------------------------------------------------------------------------+ | NVIDIA-SMI 455.45.01 Driver Version: 455.45.01 CUDA Version: 11.1 | |-------------------------------+----------------------+----------------------+ | GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC | | Fan Temp Perf Pwr:Usage/Cap| Memory-Usage |
  5. I did some searching and a solution wasn't obvious, also couldn't seem to make a post in plugins forum. I get constant notifications for plugin updates that are only valid for an RC build i am not running, is there a way to only see plugins that are relevant to my current build?
  6. Awesome, thanks. EDIT - Thanks to binhex for the work too !
  7. Is it possible to get the Shinobi docker to use two storage locations? I.e. if i pass it two unassigned drives (only the first one is the "video storage location", and the second i just added as another path. Cant seem to get it to work. I'd like to split cameras across 2 unassigned drives.
  8. Hi All I am running into performance issues. Running an i7 with 24GB RAM, and 8 Hikvision cameras. CPU is mostly pegged at 100% For the stream i have it set to copy, with no audio, ditto for recording. I have followed SpaceInvaderOne's guide on passing through an nVidia GPU to try and leverage HW acceleration, ditto with QuickSync - still ends up with 100% usage. I'm writing to an unassigned drive, as per the guide (4TB Purple) Stream Type - Poseidon, via WebSocket I have tried Video Codec ... Copy H.264 NVENC H.264
  9. The absolute versatility of the platform. Unraid is not quite like anything else... VMs? Check. Passthrough? Check. Use on pretty much anything from a Celeron to a Threadripper? Check. Increase, decrease storage flexibly? Check. Use whatever disks you want? Check. Dockers? Check. Huge amount of plugins, VPN's, parity, it just goes on and on. Massive community? Check. Etc etc etc And I can (and do) virtualize Unraid itself! There is pretty much nothing to dislike about Unraid, and its flexibility and community support m
  10. Just wanted to both say thanks and give an update. I nuked everything except the license on the original flash drive, copied over all the files representing the very different config from the new systems flash drive, and it all just works. Appreciate the assist. Cheers
  11. Thanks Frank That was a quick and straightforward reply, really appreciated it. The drive is newer, though essentially same brand and model. It would in some ways be preferable to just transfer the license if the whole new hardware/config etc doesn't get in the way. And from what you said it shouldn't. I'll look more closely at both options. Cheers!
  12. Hi all My scenario. I have done some reading on transferring the license to a new USB, but my case seems a little different. I have set up an entirely new system, new server, new drives, new dockers, new config. This has been done with a trial license. Data transferred from old to new. My existing Unraid server has a full top tier license. What i want to do. I'd like to find the easiest way to migrate the license/config to the new server, and abandon the old. I have backed up the config of the official licensed server. I dont mind ke
  13. Thanks for the reply. VLANs work just fine with or without VM's or Dockers. I can create sub-interfaces of the eth1 and hit unraid on any of those subinterfaces. I just cant seem to have no IP address on the parent interface of eth0