Jump to content

w^w

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About w^w

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi. I have a question. Is there any chance to have this modified Unraid version with DVB support?
  2. Hi piotrasd. bzroot and bzroot-gui files are missing in your tbs-os package. There are md5 files for them but without bzroot and bzroot-gui files.
  3. Hi CHBMB. Is there any chance to have 6.6.3 with DVB support?
  4. Hi CHBMB. Are you planing to release 6.6.2 version?
  5. Hi CorneliousJD. Since a Home Assistant have user authentication method is it possible to change the Appdaemon authentication from API password to something else (according to HA docs API authentication method will be dropped in next releases)?
  6. Hi. I using GitLab-CE docker for all my company projects with these extra parameters: <ExtraParams>--env GITLAB_OMNIBUS_CONFIG="external_url 'https://subdomain.domain.duckdns.org/'; nginx['listen_port'] = 9080; nginx['listen_https'] = false"</ExtraParams> according to this post: https://forums.unraid.net/topic/48653-support-gitlab-ce/?page=3&tab=comments#comment-605797 In version 6.5.3 everything works fine but in version 6.6.0 and 6.6.1 I have an error trying to run gitlab docker: root@localhost:# logger 'docker command execution halted due to security violation (Bash command execution or redirection)' How to fix it? Please help.
  7. It's working now. Thanks coppit.
  8. Server and clients versions are OK. Clients (on windows computers and iphones) doesn't connect at all to the specified port: 8090. And I can't connect to the 10090 port via web browser. I run your docker from scratch and the problem with no connection still exists.
  9. Hi coppit. I updated Xeoma docker to the newest version and after that I can't connect any client to the xeoma server. Logs are OK. here they are: Configuration: PASSWORD=<hidden> VERSION=latest 2018-08-16 09:18:00 Determining version of Xeoma to use 2018-08-16 09:18:00 Config version is "latest" 2018-08-16 09:18:00 Fetching version information from Felenasoft at http://felenasoft.com/xeoma/downloads/version2.xml 2018-08-16 09:18:01 Using Xeoma version 18.7.10 (the latest stable version) 2018-08-16 09:18:01 Downloaded file /config/downloads/xeoma_18.7.10.tgz already exists. Skipping download 2018-08-16 09:18:01 Installing Xeoma from /config/downloads/xeoma_18.7.10.tgz 2018-08-16 09:18:02 Installation complete [Aug 16 09:18:02] Setting the password Password set successfull Started runsvdir, PID is 56. Waiting for processes to start.... [Aug 16 09:18:02] Starting the server in 5 seconds. See the log directory in your config directory for server logs. run: cron: (pid 61) 5s run: xeoma: (pid 60) 5s My xeoma docker configuration is simple but I pass new port for xeoma web service.