Excessiive

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Excessiive

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks it's back working now. Not sure why it didn't downloaded the latest one the first time but forcing another check for update allowed me to get the newest one.
  2. 2021-01-14 05:00:49,590 DEBG 'start-script' stdout output: [warn] Unable to download file from url 'http://209.222.18.222:2000/?client_id=5f940de0c51aba09b9205b3f3d33caacac3e8ea8a9090018b9ed1ef8c479d515', exiting script... [warn] PIA VPN port assignment API currently down, terminating OpenVPN process to force retry for incoming port... 2021-01-14 05:02:33,816 INFO success: start-script entered RUNNING state, process has stayed up for > than 0 seconds (startsecs) 2021-01-14 05:02:33,817 INFO success: watchdog-script entered RUNNING state, process has stayed up for > than 0 seconds (start
  3. Just updated it and now I can't get back into the web GUI. 2021-01-14 02:28:30,286 DEBG 'watchdog-script' stdout output: [info] Deluge listening interface IP 0.0.0.0 and VPN provider IP 10.xx.xxx.xx different, marking for reconfigure 2021-01-14 02:28:30,300 DEBG 'watchdog-script' stdout output: [info] Privoxy not running 2021-01-14 02:28:30,301 DEBG 'watchdog-script' stdout output: [info] Deluge incoming port 68xx and VPN incoming port 36xxx different, marking for reconfigure 2021-01-14 02:28:30,681 DEBG 'start-script' stdout output: [info] Successfully assigned and bound incoming port
  4. Thanks for the heads up. Just checked their news section and saw the article from March 31st. Weird as it worked fine for me up until last night.
  5. Switched to Switzerland and it's working again. I was on Vancouver originally and tried Montreal but that was down too so that's why I figured it was something else but I guess all their Canadian servers might have undergone something.
  6. Did this just suddenly break for anyone else tonight? I noticed the torrents weren't moving and then I refreshed and it timed out and restarted the container and am getting "This site can't be reached." I tried changing the VPN files and nothing helped and my other devices are working fine with my VPN on.
  7. How does one go about setting up the separate Onlyoffice container? The Collabora one was simple and straight forward but for Onlyoffice I've had a bit of trouble without there being a simple preconfigured proxy-config file for it and needing to do the custom cert folder. I couldn't find any Unraid focused online guides for it.
  8. For me it's also going to be the ease of use and ability to add drives one at a time while also affording parity without striping the data. Also on a personal note, it's been extremely stable as I'm currently on day 55 of uptime on my 2nd trial extension. As someone in a tough financial spot right now, I appreciate the server being stable enough to continue running while I build up the funds to pay for a license. As for features I'd like to see, the main one would be the ability to snapshot but I'm sure that's more of a file system restriction with XFS. The snapshot feature is the
  9. Yeah I figured the more customized install route would allow it but I assumed the person asking wouldn't have configured it that way if they were new like I was. Thanks for the tip though I appreciate it.
  10. I'm no expert (actually, more of a total newbie to all this) but it sounds like you have a similar issue to what I had with qbittorrent and that was messing up the configuration of the directories. When you set up Deluge you assign a directory to be the /data directory. That means if you assign /mnt/user/downloads to that /data field during setup, Deluge will see that as /data. Therefore within the Deluge preferences in the Web UI you'll see /data and you can assign different folders say for instance completed and incomplete in case you want separate folders for torrents still in progress. Tho
  11. I've just had the same exact problem start happening to me, also using PIA. Except instead of 600 KB/s - 1 MB/s, I'm getting 1 - 30 KB/s. A good speed for me with a couple seeds is 1 - 4 MB/s. Brand new releases with ton of seeds I'll get 10-25+. What I've just done and it seems to be working for now is replacing the .PEM file and security certificate that come in the openvpn folder you get from PIA and at the same time I switched endpoints from Montreal to Toronto. The .PEM file and security certificate were dated from back in August whereas the ones I replaced them with are from
  12. You're right I'm a moron. In qBittorrent I had it set to actual share path and not /data/folder as specified in the container settings. Don't know if Deluge had that as its default in app settings or what since I don't recall specifically changing that before. Thanks for the help and making these easy to set up containers.
  13. So I'm new to using these torrent dockers on Unraid and have been using qBittorrent for a while on both OSX and Windows with no issues and that's why I'm even bothering with this one in the first place. Now I've set up both DelugeVPN and qBittorrentVPN with the same settings and same PIA servers but only Deluge works. When I go to download the Ubuntu Desktop ISO it downloads extremely fast 20-45 MB/s. Then I try the same on the qBittorrent docker and it starts at 130 KB/s and immediately decreases to 0. I have both set to TCP only and haven't changed anything else in the initial settings beyon
  14. I know nothing when it comes to CSS and styling for webpages and I'm trying to figure out how to apply a dark theme for the Web UI. qBittorrent has a couple pre-made ones on Userstyles that work with the Stylus add on for Chrome but I can't find any for Deluge. Does anyone have any experience making dark themes or have found and used one for Deluge? One of the developers on their forum linked this in an old thread (https://forum.deluge-torrent.org/viewtopic.php?t=55047) and said to apply them and change the web.conf file but I have no idea what to do with the files inside or if it'
  15. Thank you for the help. I ended up grabbing a GT 1030 yesterday to use and pass through for any time I need it. The way VNC worked is what I didn't get at first. Now I see there are the other ways (Splashtop, etc) of connecting remotely for better performance using passed through hardware. Going to install UnRAID now and can't wait to get started with it.