BudgetAudiophile

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BudgetAudiophile

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If more detail could be provided it would be much appreciated. I'm still quite new to a lot of this and I'm pretty dense...I'm sure the info is there I'm just not sure I'm putting the pieces together to figure out what I actually need to edit. Am I needing to edit the Glances docker container in Unraid to connect them?
  2. Thanks for your response. Is there any guide out there how to connect those by chance?
  3. I'm hoping this is not complicated, and I feel like it should be fairly straight forward, but I wanted to check here first. I currently have the binhex-sabnzbd docker installed on my Unraid machine. I would like to move to the binhex-sabnzbdvpn container. Is there a way I can migrate all of my data from the current container to the sabnzbdvpn container?
  4. First off, thanks for your work on this. This is exactly what I was looking for. I've gotten everything set up (first time doing anything with MQTT so it's been interesting). I have the Unraid API configured and connected to Home Assistant. I'm running Hassio in a VM on Unraid. In HA I see the Unraid entities. I've also set up Glances as a docker in Unraid and it's showing all the information correctly. I installed glances in Home Assistant. In Home Assistant, Glances is showing only the information from the VM, so CPU usage, memory, ect. is all only showing what's in
  5. Not sure if this has been requested but I just found this music organization/tagging software and would be great to be able to run this on Unraid: Bliss https://hub.docker.com/r/gshipley/bliss/
  6. Has anyone had any luck with this lately? I installed the trial on my PC and really like it and bought some extra fixes but would love to migrate this to my Unraid server. I tried installing the docker manually but have never installed a docker that was in the Community Applications and when I launch the WebUI I get an error and so I guess something isn't correct. Any tips would be appreciated.
  7. I am using the limetech plex docker on Unraid. I recently deleted my docker image from my server when upgrading my cache drive and after restoring all my appdata folders I am trying to access my plex server through the Web UI and the home page is saying “There was an unexpected error loading the homepage” and when I try to add new media to my libraries nothing is happening. I can still play media that I had added to Plex previous to doing this appdata restore and rebuilding the Plex Server docker from my template but am completely lost as to what is going on now. I can attach logs bu
  8. Alright, so I feel a little dumb now as I didn't realize there was an option for further settings for each library in the docker like you showed. This makes a little more sense I think now. Lets see if I'm on the right track. So a little background, I have 4 libraries in Plex - Movies, TV, Music, and Movies UHD. Here is how my limetech docker is set up and a screenshot of my movies library settings inside plex: For some reason the screenshot of my plex settings won't upload but inside of plex when I click on Edit for my Movies library it shows the folder
  9. Alright, so I deleted the linuxserver docker restored my appdata to before i made the change. I have the limetech docker back up and running. What settings would i need to change in the linuxserver docker to have the correct volume mapping?
  10. I did make a backup of my appdata folder. What do you mean by volume mapping?
  11. Hey everyone, I'm still at a complete loss most of the time when it comes to docker containers and such and am fumbling my way through this. I'm currently trying to transition from the limetech plex docker to the linuxserver one. I've got the linuxserver one installed and I configured it as best I could. So I opened the web ui and it showed all my movies and such just as it was in the limetech version but no media would play. I clicked on my Movies library in plex and chose "edit" and noticed the path was set to "/MyMedia/Movies" instead of "/movies". So when I changed it it reimp
  12. Wow, thank you! Things are looking much better now. I believe I've got all my app data now on the cache and it seems like things are running much smoother! Still need to figure out if I need to move to a new Plex docker but since the limetech one is still working fine I'm afraid to mess with it again since I don't want to screw anything up. unraid-diagnostics-20190820-0050.zip
  13. Yes, I do need to add more space. Been waiting for a good deal on an 8 or 10 TB Red drive but may have to give in soon and just get some smaller ones. I also need to add another cache drive and a larger one at that. Here is the screenshot.
  14. Yes, that is correct. The limetech docker is up and running again. Docker Run Command: root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='PlexMediaServer' --net='host' --privileged=true -e TZ="America/Chicago" -e HOST_OS="Unraid" -v '/mnt/user/MEDIA/':'/MyMedia':'rw' -v '/mnt/user/appdata/PlexMediaServer':'/config':'rw' 'limetech/plex' c1e128a2bf2c86c7e49caae305c7b014cbb43f1e91ad0ed7fe9b8661ca5da476 The command finished successfully! I really do appreciate your help in all this, especially on a Saturday. It pr
  15. Ok, so it appears that perhaps my database got corrupted again. I did a restore and all is well. Looking forward is it recommended to switch to the linuxserver docker? If I do that I should set it up like this, correct? If I install the linuxserver docker with the settings exactly the same way, everything will be exactly as it was on the older docker? Is there an easy way to backup my current setup in case it does not work?