Kykoibrahim

Members
  • Posts

    24
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Kykoibrahim's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. The restart did fix it, but this has been happening more and more often. The issue usually starts with the mongodb docker first. Then any others that get updated will act in the same way. The dockers work until updated or restarted.
  2. After i updated my dockers this morning, they all became unresponisve and would not start. They were also unresponisve if i triedto restart them after the update. Ive attached the diagnostics that i took before i restarted the server. ray-diagnostics-20220510-0757.zip
  3. Im running unraid on a dell server with 128gb of ram. Recently ive been getting out of memory errors almost nightly. I cant track down the issue. ray-diagnostics-20220325-0818.zip
  4. And do you think that’s what’s causing the lockups and the need to restart
  5. My server has been locking up a lot now. It would completely freeze and i would lose complete access from the webgui. When i try accessing the server directly i get broken links on all my dockers and all the user shares arent accessible. I am still able to see the shares but the dockers can not see them. Its gotten to the point where im almost restarting the server every day. ray-diagnostics-20211115-1310.zip ray-diagnostics-20211113-1547.zip
  6. I started getting these errors whenever i use grafana. Anyone else experience this?
  7. Fixed the IPMI issue, increasing the interval and timeout time to 60s and 30s worked. Still having issues with the docker images though.
  8. i dont have the option to open in a new tab, also my ipmi stats arent showing up on the dashboard but the ipmi tool that i downloaded from CA shows the stats, not sure wheres the broken link.
  9. i unseated both ssds and seated them agian. and im still having a lot of issues. stella-diagnostics-20210313-1906.zip
  10. i have two sata ssds attached to a pci-e card. ill reseat both of them and see. thank you.
  11. Sorry i was hoping you can give me any insight to what is happening. The update did not help.
  12. i was able to upgrade to 6.9.1 I am still having the issue where the dockers stops working. It is stuck on the loading and the homepage dosent display anything. Also the only way i found to fix the issue is to stop the array and start it again. Unfortunatly this for some reason also takes over an hour to do when it starts acting this way. stella-diagnostics-20210309-2058.zip
  13. i will look for the link and try to 6.9.1 and see how that goes. Thank you for bringing that to my attention.
  14. Hello, Sorry i had thought that 6.9.0-rc2 was the newest release. when i look for any new updates to the os, stable or next, it shows me 6.9.0 or 6.9.0rc2 respectivily.