Wireguard Possible DNS Issue


Recommended Posts

Hello Everyone,

 

Firstly I'd like to say happy new year to everyone.

 

I'm having an issue when connected where I cannot access anything from the internet. I can access my dockers and RDP to VM's etc no problem but the minute I open a chrome tab and search I receive a DNS error.

 

I currently have my config setup to "Remote tunneled access" which from the screenshots should give me internet access. I don't believe the config to be the problem and im fairly certain this is a DNS issue. can anyone advice the DNS setup needed to give me access. currently my "Peer DNS Server" is set to the default "(Optional)"

 

If anyone could advise It'd be hugely appreciated..

 

Kind Regards,

Screenshot 2021-01-01 124738.png

Screenshot 2021-01-01 125624.png

Screenshot 2021-01-01 125751.png

Link to comment
  • 4 weeks later...
1 hour ago, MrMooreIOM said:

Anyone got any idea on this? any support would be appreciated..

 

I haven't used Wireguard for a while but I had the same issue and I believe I fixed it my manually adding DNS on the config. See screenshot of my config.

Worth a try if you haven't already.

 

wire.png.ea10637e86034bd62389af86d623ad1e.png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.