Jump to content

(SOLVED) One diskshare not accessable

Recommended Posts

Hi everyone,


I was in the process of migrating my server to a new (very old) Norco 4224 case last weekend. Long story short I couldnt get the drives to detect through the sas backplanes, so I migrated back to my original case. I had a couple of HDD's drop out during that process, which ultimently lead to some data loss. No big deal, just Media stored on this server.


I had some other issues around the same time, which I believed to be an issue with my cache drive. Since then I have replaced it with an m.2 drive.


Now everything seems to be working OK, and I am in the process of redownloading missing media. However, over night I have filled my cache drive with downloaded data which Sonarr is no longer moving onto my array (it was working last night). Manually copy pasting to the array doesnt work either, as I get the following error (through Win10) . *Error 0x8007045D: The request could not be performed because of an I/O device error* I get the same error when trying to access drive10 directly from my /tower/ directory.


This drive had been rebuilt a day or so ago, so I assume this is where the fault lies. I am currently 24 hours into a parity rebuild (the parity drive got unmounted while I was futzing around), so I havent tried to reboot yet. I am currently running newpermissions just incase that is at fault, and I have attached my diagnostics. I have 2 replacement 12TB hdd's coming, one of which will replace my cache drive, and at this stage I assume the other will be replacing drive10. They wont be here for another 10 days though (delivering from tyhe UK to Australia)




Edited by Die_piggy
Link to comment
  • Die_piggy changed the title to (SOLVED) One diskshare not accessable

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...