Jump to content

Need to confirm if the afp support has been removed from the latest version.


Recommended Posts

  • 3 weeks later...

To be honest. I used to use Time Machine with unraid and then decided it didn't make sense overall for me. When my iMac 2011-2012 model had an issue it was looking for a USB drive of sorts and I couldn't get it to connect to the network to do a rebuild. Not blaming unraid because maybe I did it wrong when I was trying to restore and just opted for a fresh restore. 

 

So now I just use a USB drive and backup now and then and shelf the drive. 

Link to comment
  • 5 months later...
  • 3 weeks later...

I'm know I'm a bit late to the game here but I finally upgraded to 6.9 this morning only to find after an hour of frustration trying to get my PVR (MacMini Running EyeTV) to connect that there is no AFP  in 6.9. I've been using UnRAid probably 10+ years since V4 when we had to hack AFP to get it to work and just when I got everything working painlessly BAM!

While the MacMini works with SMB, EyeTV does not. SMB is slow and Recordings are seriously bad some unwatchable with SMB while AFP recordings are flawless.

Beyond that I tried to back up the Flash Drive with 6.9 to my Mac and I could not without errors get past 3 files.

Luckily I was able to delete all the Files on The Flash and copy the backed up 6.8 files back to it and it worked again TG.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...