Parity Tuning Plugin and Parity Clicking Bugs


SpencerJ

Recommended Posts

3 minutes ago, SpencerJ said:

Hello @bonienl and @itimpi,

 

I have reports of a couple of bugs related to language packs (French and Polish) and Parity settings and the Parity Tuning plugin.

 

Parity Operation and Polishhttps://github.com/unraid/lang-pl_PL/issues/15

 

Parity Tuning: https://github.com/unraid/lang-fr_FR/issues/12

 

 

Please let me know if I can assist in any way.

 

-Spencer


The problem report for Polish seems to be the standard GUI pause functionality and nothing to do with the plugin?

 

I will look into seeing if I can spot what might be wrong with the French translation file not appearing to work. 

  • Thanks 1
Link to comment

I found another similar bug, array can't be stopped if Polish is active, but when switched to English, all working fine.
In English there is a popup asking that I'm sure to stop array, or cancel parity checking, in Polish nothing is happend when I click the button.

Link to comment
  • 4 weeks later...

@SpencerJJust to let you know the French language file should work fine with the latest version of the plugin (although there are additional new strings that will need translating).

 

I fixed it with changes to the plugin that (for some reason I have not identified) was meaning the translation file was not being picked up.  I would have thought it would affect all languages so not sure why you only got a report for the French one!

  • Thanks 1
Link to comment
42 minutes ago, itimpi said:

you only got a report for the French one!

Maybe because we might generally have a lower English level than other nations and proportionally more French people are using the translation instead of plain English ?  :D

Or because we tend to complain more ? 😁

  • Haha 1
Link to comment
2 hours ago, itimpi said:

@SpencerJJust to let you know the French language file should work fine with the latest version of the plugin (although there are additional new strings that will need translating).

 

I fixed it with changes to the plugin that (for some reason I have not identified) was meaning the translation file was not being picked up.  I would have thought it would affect all languages so not sure why you only got a report for the French one!

Thanks. Will review and merge shortly. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.