Jump to content

[solved] Cache pool being bypassed


Recommended Posts

I have installed 2 new cache pools, 1 for TV and another for Movies. I have my TV share linked to my TV cache pool and set to Yes and Movies share linked to my Movies cache pool and set to Yes. When my downloader downloads the media and finishes unpacking, it is bypassing my cache pools and moving the media directly to the TV/Movies shares on the array. (Cache pool is not full and I don't have user0 in the docker paths)

 

Any ideas?

Edited by Fuggin
Link to comment

sabnzbd:

/usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker create --name='sabnzbd' --net='bridge' -e TZ="America/New_York" -e HOST_OS="Unraid" -e 'PUID'='99' -e 'PGID'='100' -e 'UMASK'='002' -l net.unraid.docker.managed=dockerman -l net.unraid.docker.webui='http://[IP]:[PORT:8080]' -l net.unraid.docker.icon='https://hotio.dev/webhook-avatars/sabnzbd.png' -p '8080:8080/tcp' -v '/mnt/cache/appdata/sabnzbd':'/config':'rw' -v '/mnt/sabdownloads/':'/data':'rw' -v '/mnt/sabcomplete-cache/':'/mnt/sabcomplete-cache':'rw' 'hotio/sabnzbd'

 

radarr:

/usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker create --name='radarr' --net='bridge' -e TZ="America/New_York" -e HOST_OS="Unraid" -e 'PUID'='99' -e 'PGID'='100' -e 'UMASK'='002' -e 'ARGS'='' -e 'DEBUG'='no' -l net.unraid.docker.managed=dockerman -l net.unraid.docker.webui='http://[IP]:[PORT:7878]' -l net.unraid.docker.icon='https://raw.githubusercontent.com/docker-hotio/unraid-templates/master/hotio/img/radarr.png' -p '7878:7878/tcp' -v '/mnt/cache/appdata/radarr':'/config':'rw' -v '/mnt/sabcomplete-cache/':'/data':'rw' -v '/mnt/user/Movies/1080p/':'/media':'rw' 'hotio/radarr'

 

sonarr:

/usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker create --name='sonarr' --net='bridge' -e TZ="America/New_York" -e HOST_OS="Unraid" -e 'PUID'='99' -e 'PGID'='100' -e 'UMASK'='002' -e 'ARGS'='' -e 'DEBUG'='no' -l net.unraid.docker.managed=dockerman -l net.unraid.docker.webui='http://[IP]:[PORT:8989]' -l net.unraid.docker.icon='https://raw.githubusercontent.com/docker-hotio/unraid-templates/master/hotio/img/sonarr.png' -p '8989:8989/tcp' -v '/mnt/cache/appdata/sonarr':'/config':'rw' -v '/mnt/user/TV_Shows/':'/media':'rw' -v '/mnt/sabcomplete-cache/':'/data':'rw' 'hotio/sonarr'

 

 

tower-diagnostics-20211004-0958.zip

Link to comment
  • Fuggin changed the title to [solved] Cache pool being bypassed

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...