Jump to content

Unable to Connect to LAN or WAN Solved

Go to solution Solved by JorgeB,

Recommended Posts

My Unraid server will not connect to the LAN or the WAN. I have tried many different solution that I found on Reddit and Unraid forum. I am currently running it on the GUI Mode through IPMI but there are no other ways of using/connecting to it.

It first started when I was trying to get the LanCache docker to work. It first stopped connected to the WAN. Then as I was messing with the DNS it stopped connecting to the LAN. I reset the network settings, I reset the reservations on my router, gave it new ip addresses, reset the nics/network settings through CLI and the boot file. I replaced the Ethernet cable, tried different ports on the switch. All external hardware like wires and switches are working fine. Many thanks in advance.


Motherboard: Supermicro X11SSM-F

CPU: Intel Xeon E3-1240L

16gb RAM

dhcplog.txt syslog.txt

Edited by squirreltats
Link to comment
14 hours ago, JorgeB said:

Not sure it makes a difference with the link down but removed the eth2 config or at least the gateway.

I changed the IP Address and removed the gateway for the time being as it is not in use currently. Many thanks. That solved my issue. Though like I said before, I don't know why it chose to act up now.

Link to comment
  • squirreltats changed the title to Unable to Connect to LAN or WAN Solved

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...