Jump to content

Can't get unRAID dashboard since URL updates.


Recommended Posts

When attempting to log into my unRAID dashboard from the IP address, the browser attempts to go to the unique URL (old format) but I get a 'The Site Can't Be Reached' error. I've tried with and without https with the same result. Is there another way in? Could this be due to the recent URL format upate? My services are still running, I just can't get into the UR dashboard.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...