Jump to content

Device is disabled during mover

Go to solution Solved by JorgeB,

Recommended Posts

The only way mover could be involved is because it is just one of the ways an attempt to write the drive might have happened. Any other attempt to write the drive any other way could have the same result.


6 minutes ago, csibe1999 said:

had to reformat the drive, which solved my problem

That doesn't seem like a good solution. Please ask for help when you have problems if you don't know what to do.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...