Jump to content

Unraid webui not working over tailscale


Go to solution Solved by Hoopster,

Recommended Posts

Hi

I'm running tailscale to help me connect to my unraid server remotely. When I connect remotely now, I can access all my docker containers as normal via their IP addresses but can't get access to the web UI using the root IP address. I used to be able to do this fine but it doesn't seem to work after upgrading to 6.12. Anyone know how to fix this? Thanks 

Link to comment
5 hours ago, rama3124 said:

I'll definitely read release notes from now on

I usually always read the release notes and failed to do so this time.  With a big update like 6.12.0 there is likely to be a lot of useful info in the release notes.  I had an issue after upgrading to 6.12.0 which was clearly spelled out in in Known Issues, but, this time I failed to read the release notes and got hit with a server crashing on boot.  Easy fix if I had read the release notes.  🙁

  • Upvote 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...