Jump to content

6.11.5 -> 6.12, crashes every few hours

Go to solution Solved by JorgeB,

Recommended Posts

As soon as the first new release (6.12) was out I updated to the latest version from 6.11.5 . But just after 2 hours of runtime the server crashed without any reasons so I had to reboot with the reset button on the server itself and tried again. After 5 hours another crash. So I reverted back to 6.11.5. Again with 6.11.5 I had no problems at all for several days.


Then 6.12.1 was released and I thought they might have solved an issue that I had with my setup. So I just did the update and after 2 hours again a crash.... So 6.12.1 is again not stable on my machine but I have no Idea why. The 6.11.5 version was stable for several months without any issue.

Here is the diagnostic files I took before reverting back to 6.11.5.


Any Ideas?


Thx Andy


Link to comment

You're not alone... my server has crashed two times in the last 72 hours.

Just stops working... a reboot via IPMI is the only solution it seems because even ssh isn't working. 


Supermicro X9DRL-3F/iF , Version 1.01
American Megatrends Inc., Version 3.3
BIOS dated: Thu 12 Jul 2018 12:00:00 AM CEST

2x Intel® Xeon® CPU E5-2620 v2 @ 2.10GHz

128 GiB DDR3 Multi-bit ECC

Link to comment
  • Solution
Jun 27 05:18:41 NAS kernel: macvlan_broadcast+0x10a/0x150 [macvlan]
Jun 27 05:18:41 NAS kernel: ? _raw_spin_unlock+0x14/0x29
Jun 27 05:18:41 NAS kernel: macvlan_process_broadcast+0xbc/0x12f [macvlan]

Try switching to ipvlan (Settings -> Docker Settings -> Docker custom network type -> ipvlan (advanced view must be enabled, top right)).

Link to comment
27 minutes ago, itimpi said:

No.  That is the current syslog taken from RAM at the time you create the diagnostics and only has entries from after the reboot.  It is not the one from the syslog server which is in the logs folder on the flash drive (assuming you are using the mirror to flash option).


ok thx for the explanation. In an earlier post I did add the syslog file directly from the log file folder.

So the system is currently running on 6.12.2 for the past 2 hours, fingers crossed ;-)



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...