Jump to content

Cannot use a new user


Recommended Posts

Hi all.


Added a new user to UNRAID, named the user 'daniel'

No uppercase letters or anything special. No description, no password.


If I try to login on putty it closes Putty but if I login with root its fine.

Putty wouldn't really worry me so much if samba worked.


Samba on the flash drive is set to export, secure and read/write for the user 'daniel' but I cannot connect.

If I run this comment in putty under root:



I get a list with only root on it.


Any ideas?

Link to comment

What error is given when you try to open the share?


When I try and login via putty it just closes. If i try to login to share it just say it cannot connect. Its a pretty generic error about permission that Windows puts up or the login box just comes straight back.

Link to comment
  • 3 weeks later...

So a little bit of an update.


Basically creating the users was working fine, for some reason my Windows machine just won't connect. Full stop.


My mac connects fine and all the permissions changes work instantly. Now to troubleshoot my Windows machine.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...