Jump to content

New to unRAID - My array wont start with a certain HDD


newerNan

Recommended Posts

Hi All,

 

I've been planning to build an unRAID server for a while, and have been slowly accumulating parts.

I thought I'd familiarise myself with unRAID before I set everything up properly once I have all my HDDs.

 

My Rig

So right now, I have a Xeon E3-1230 V2 with 8GB RAM.

After a lot of research, I've bought my main parity HDD - a WD RE 6TB. I understand the parity will have the most read/writes and will endure the majority of the strain, so I decided to go all out and get something I could rely on.

For the Data HDD's, i'll end up going for WD RED's, but for now while im testing it all out, I've thrown in a couple of old 2TB's (WD/SG)

 

The Problem

I'm on the trail license, so only 3 attached drives, which is fine.

I cannot get the array to start with the 6TB WD RE.

The array starts fine with the other drives, in any parity/data combo, but if i try and use the RE as parity, it just won't start. it tries, says it's spinning them up...etc, but on the page refresh, the array is still stopped.

 

Strangely, I CAN get the array to start with just my 2TB drives(1parity/1data) with the 6TB RE as a cache drive; no problems there, it happily starts up and i can use the shares/chache no problems. it just won't start with the 6TB RE as parity.

 

The drive is new, less than 4 hours power-on-time, and smart is reporting that it's completely fine. I've used it under windows and Linux and everything's fine, it performs great.

 

 

Please can someone help me out, i really had my heart set on using unRAID, I don't wan't to go for another solution, and this drive was kind of expensive.

 

Debug Info

I've wiped the USB and installed a fresh version of 6.1.9, booted up, loaded the key, and tried to start the array with RE as parity, same issue.

I've attached a full syslog, and a smart report of the drive.

 

 

 

Thank you in advance for any help you may be able to provide. I'm sorry if I've posted this in the wrong area, or if I've missed something. Please let me know if there's any other information I can provide to help diagnose the issue.

 

tower-syslog-20160306-0610.zip

tower-smart-20160306-0632.zip

Link to comment

Cannot see any obvious reason why the system should not be starting up fine.  Not seen postings of anyone using that particular drive before, but lots of people have used the WD 6TB RED drives (I think the drive you have is probably considered too expensive!).

 

Just for interest, have you tried installing the preclear plugin and then tried it to see if that drive appears to go through the preclear OK.

Link to comment

Yes, your experience reflects mine exactly. It's an expensive disk and I would never have used one if I'd had to pay full price for it. At the moment the WD6001FSYZ (the 512e version of the WD6001FXYZ) is a better bet for use with unRAID. I do hope that support for 4Kn is included in the unRAID driver soon.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...