Jump to content

New User to unRaid - About to Begin!


extrobe

Recommended Posts

Hi, thought I'd say hello whilst I wait to pop my unRaid cherry!

 

Currently have a Synology DS414 - used for downloading, personal file sync / cloud sync to OneDrive, and a HP Gen8 Microserver runnning Ubuntu Server & Owncloud for Plex media (Plex itself runs on a separate machine), and for file sync of some larger folders which Synology seemed to struggle with.

 

I've purchased a Chenbro 12-bay 2u server, with dual X5550 & 16GB Ram. Disks will be a mixture of new and existing, giving approx 50tb (excluding Parity)

 

I'd originally planned to use Xpenology, and so to keep fan noise and heat down, I've also purchased a pair of L5520's to use instead of the X5550's.

 

The more I read into Xpenology, the more concerned I became that whilst I can probably get it up & running fine at the moment, support for it seemed to be dwindling and would end up having to do something else in a couple of years.

 

So I took another look at unRaid (which I'd looked into anyway beforehand), and think I'm going to give it a go and see how I get on with it.

I've read various articles, watched many of the youtube videos by Jon Panozzo & Spaceinvader One, and whilst a few bits seemed a little more convoluted to setup than I felt would be the case; there was nothing that gave me too much concern.

 

So waiting for the last few components - hopefully arriving today, allowing me to get cracking over the weekend!

Link to comment
3 minutes ago, extrobe said:

Small question - if I run the trial, and then decide to upgrade, will I still be able to use the same USB key, or will I need a new one?

Yes, same USB. It will just get a new .key file for your new license.

Link to comment
On 4/21/2017 at 6:06 PM, kizer said:

Just remember one thing. If/when you get stuck just ask a question in the forum. Somebody has been there and will know exactly what you need to keep you moving along. ;-)

 

Very kind, thank you :)

 

As it happens, it's going fairly well - lots of 'waiting around', but have done the pre-clear on the first 4 drives, and am about 60% into the parity build.

 

Had a problem with the temp sensors plugin - when I restarted I had endless error messages in the console about sensors not being found. Disabled the plugin for now, and I'll tackle that one again another time!

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...