Jump to content

[RESOLVED] USB Boot Issues


Nyghthawk

Recommended Posts

RESOLVED = Used different USB, still working on using Cruzer fit, may have to use a different formatter/program to make proper bootable. 

 

Greetings Everyone,

 

--New here, (yikes)

 

I bought a cruzer fit (8gb) for my setup (I can go into the setup below though I do NOT think that will change much)

 

Formatted per instructions, (FAT32) using windows disk management. Transferred files. Made bootable on a windows 10 machine.

 

Put into system (setup properly in bios I think, will have info below) and told to boot from USB, goes to boot, fails to boot from USB.

 

Formatted x2 and same thing x2.

 

Used an OLD PNY 4GB drive (don't want to use this as I don't know if it has a GUID for proper licensing) same steps as above, booted and was able to run MEMTEST on all my memory.

 

Afterwards attempting a regular boot (#1, non gui)

I have a video of the full boot, here are some "noticeable errors" that I see. 

usb 1-1: device not accepting address 2. error -110

usb 1-1: new high-speed USB device number 3 using ehci-pci

usb 2-1: device not accepting address 2. error -110

usb 2-1: new high-speed USB device number 3 using ehci-pci

 

This went to number 5

 then

usb usb1-port1: unable to enumerate USB device

then continued

with a few more prompts and then this "error"

waiting for /dev/disk/by-label/UNRAID (will check for 30 sec)...

This displayed for maybe 15-16 seconds followed by more prompts then I read

/dev/disk/by-LABEL/UNRAID not found!

perhaps you forget to set your USB flash boot device label to UNRAID[code](sic)

 

but it is....

 

then it goes and says

 

[code]unRAID Server OS Version 6.3.4

Default via 192.168.1.1 dev br0 metric 211

192.168.1.0/24 dev br0 proto kernel scope link src 192.168.1.113 metric 211

 

Tower login:

 

However, to me nothing loaded right, and I tried http://tower on my PC, nothing, i even tried the IP address.

Tried enter/return and keys on the server, and hangs.

 

 

Any help?

 

 

 

System:

dual E5-2630 v2 processors (only using one currently)

48 GB (3x16GB) DDR 3 ECC RAM

I think the MOBO is, S2600CP

I have AHCI enabled

and I think its INTELRSEVTi setup (this allows passthrough for SATA DRIVES)

 

All Virtualization enabled/Hyperthreading enabled etc

 

Bios Screens: 

 

 

 

Let me know if there is more I can provide.

 

Update: Tried PNY drive with GUI, boots to "unraid" screen with "username". Never setup Unraid, tried to type username (on the HOST PC) and keyboard (USB) not working. This feels like something just isn't loading right......

Link to comment

Tried 4 ports.

 

It seems with the "boot with GUI" I am able to load up the login screen, so I put the root/<blank> that I had to search for because I didn't see that ANY where in any documentation. 

 

I THINK it is semi working, but with the "rstev" enabled or whatever its called, which allows the SATA Card to passthrough as "Sata" devices is only reading 1 drive right now, I think with a little more trial and error I MIGHT get it working, this will be the first reboot without "selecting" the boot with gui I will see if it goes through. 

Link to comment

I had this same type of problem when I first started working with UNRAID.   

 

If you are having this error:

 

/dev/disk/by-LABEL/UNRAID not found!

 

UNRAID will not work properly.   Getting the label correct on you USB boot media is critical and Windows 10 with large USB drives does not seem to do it correctly.   My guess is that Windows does not assign the label to the partition where it needs to be and uses metadata some way.

 

Maybe this will help..

 

https://help.ubuntu.com/community/RenameUSBDrive

 

I wound up formatting in my wife's MacBook the smallest USB I had in a junk drawer and this boots perfectly.    I read in a Lime-Tech forum post that one person partitioned  below 1Gig and he got his to work.   This also may be related to our BIOS not being able to properly read the USB stick if it is partitioned to the full amount.

 

Don't give up!!  UNRAID is really cool..

Link to comment

Yeah It seems to be "working" with the 4GB PNY but not the cruzer fit that I bought specifically for this. Right now NOT a big deal, but will still work with getting the system "read" right then worry about the USB....

 

 

Resolved, booting up with no issues either way.....new problem, new post? this can be closed

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...