Cannot access Unraid GUI

Recommended Posts

I upgraded my unraid server to the latest version. After the upgrade, I tried to stop the array so that I can reboot the server.

However, it got stuck while stopping and was non-responsive.

After that, I lost connection to the unraid server.


Now, after rebooting unraid, I can get to the login page and am able to login to unraid.

However, when I try to access the GUI (via IP address or server name), I cannot get to it.

To clarify I even tried to access the localhost on unraid machine directly to isolate any network related issues, but cannot access localhost on the local machine either.

Also, I can ping the IP address of the unraid machine from a different windows pc, however, cannot get to the IP in a web browser.


Syslog attached for your assistance.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.