Jump to content

Server no longer appearing on Network


Recommended Posts

Looking out again to the fabulous people that help troubleshoot here.


About 2-3 weeks ago now my unraid server suddenly because completely unreadable or undetectable on the network. I don't believe there were any power outages/damage to it, as I was out of the home for the weekend and when I came back it was in this condition (the tower was still running/spinning, so I know the power didnt go out). 


Since then I have been unable to access the webui through any means or any PC. In fact even the network folders do not show up through windows. 


Some other interesting points. I am able to Ping the server through CMD prompt, getting a normal response. However, I have to use 'Tower' to ping it, despite having changed the name to BrettServer upon initial setup. I am also able to see Tower plugged in through my router settings, and it is not being blocked by any firewalls or anything. Again, it shouldn't be named Tower, as prior to this issue it showed up as BrettServer on my network. 


Additionally, I am able to attach a monitor and log in and run commands. The last time I had an error I followed this step to run a diagnostics test and post that here. This time however, I am unable to. When I run diagnostics unraid states that it has saved the zip file, but when I pull my USB the only diagnostic/log files that are there are from summer of 2017 when I had a corrupted disk. So, I'm genuinely not sure where the files are being saved to.

For reference I am running:

  • Intel i7-4770S
  • Gigabyte - GA-H87N-WIFI Mini ITX LGA1150 Motherboard
  • 3 x 3tb WD Red Drives, 1 seagate 2tb drive
  • Corsair RAM 16gb (generic stuff) 2400mhz
  • EVGA 500W PSU
  • SATA III PCIe 2.0 X 1 Controller Card
  • Unraid version 6.3.5


Really confused by this whole issue. It almost seems like a defective component/hardware, but when watching the screen during bootup, everything seems to work normally.  Really would appreciate any advice anyone might have.



edit: Just tried booting it up again, this time noted this oddity. It goes through this for about 30 seconds and then says dev/disk not found. It then asks if I forgot to make the USB drive bootable, but then boots and I am shortly thereafter able to log in as root. 





Thanks ,


Link to comment

So windows did not find any errors with the USB drive. When I booted up I ran into the same repeating text, and managed to get a picture of what was shown after.





As I said, I wasn't using the device when it stopped working, so somehow an entire directory was deleted?


I tried another time, still unable to save the diagnostic log to the USB, despite it saying that it was. It's as if the folders its saving it too doesnt exist. 



Link to comment

Put the USB back in the windows machine, backup the config folder off of the flash drive, and redo the flash drive then copy the config folder back to it.


The USB drive is not mounting properly during the boot process, so your configuration isn't being loaded, and the diagnostics can't be saved to it.


Before you go through all that try booting the USB from a different port on the server.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...