Jump to content

Trial Install Not Working


Recommended Posts

I am looking forward to trying unRaid using the free trial. I ran into a couple issues getting the proper IP to allow me to connect the web UI. After getting that to work I am having issues getting the trial key to install properly. I have tried most of the things I have seen on the forums that pertain to similar issues but none have worked. I am not quite sure if it is a networking issue or a hardware issue. Sorry if this is something that is super straightforward, but being a first time user of the software I'm looking for a little guidance. I have attached the diagnostics.zip below. Thanks in advance!



Link to comment

Yes, I got the email and have tried using the web UI install feature as well as manually installing it. The web UI installer sits there blank for a couple of minutes before throwing me an error. Manually installing it says it can't reach something (I don't recall what exactly it was).


Additionally, I cannot install the community applications plugin under the plugin tab. This fails after a little bit and says a something along the lines of "network failed". So it's probably a network issue. I've tried every port on my motherboard and all ports on my router, none have helped. If there is any more information that would be helpful please let me know.


Edit: This is what the error is when I manually install the trial.key.



Link to comment

dit: This is what the error is when I manually install the trial.key

this indicates that you have a network problem, not that there is a problem with the key.   One of the requirements of using the Trial license is that you must have a working internet connection (this is not required for paid-for keys).

Link to comment

Networking issue is what I was starting to suspect. How can I go about identifying what needs to be changed. The only thing I have noticed is on boot I get a message saying “br1 does not exist”. Everything in my network settings seems to be okay but I don’t know for sure. 

Link to comment

We need the Diagnostics file.   Go to   Tools     >>>   Diagnostics     And click on the box.  That will generate the Diagnostics file place in the Download folder/directory for your browser.  Upload that file in a new post.  


Second thing to try:  Go to  Settings   >>>   Network Settings   Now look for the 'IPv4 DNS server:' entry and type into the box and in the 'IPv4 DNS server: 2' entry, enter

Link to comment

You have two Ethernet ports on your server.  You appear to have connected a cat5 cable to eth0 and left eth1 unconnected.  (Look at the ethtool.txt file in the system folder of your diagnostics file.) It appears to me that your server is actually trying to use eth1.  (Look at the network.cfg file in the config folder.) 


Either switch the cable or connect another cable to the other port. 


EDIT: Back in the olden days, folks use to have to turn off Ethernet ports in the BIOS to prevent this type of problems...

Link to comment

I am no expert on the setup of multiple Ethernet ports or the various bridging configurations that unRAID can/does use.  I am hoping that someone who has come real understanding of what is going will step up and provide the OP with some real insight into how things should be setup.

Link to comment

I have tried switching the ethernet ports a couple of times and doing so doesn't even assign me an IP address an I cannot connect to the web UI. I currently have both bonding and bridging on for both eth1 and eth0. I did notice an error that wasn't showing last night, or I possibly overlooked, saying eth1 port is down. I attached screenshots of my network settings if that helps at all. Thanks again for helping me out!



Link to comment

I plugged in a second ethernet cable to the other port and it gets rid of the "Interface Ethernet Port 1 Is Down" error, but still has no network connection. I tried a couple different ethernet cables this morning and still had the same errors.


I ran this same hardware using FreeNAS up until yesterday and was able to get an internet connection. I know at least one of the ports work. Additionally, I tried pinging a couple of things outside my LAN (ie. google.com, github.com) and that seemed to work. However, trying to ping lime-technology.com or keys.lime-technology.com doesn't work and can't connect.


Edit: So randomly it started working. I am not sure if it was plugging in the second ethernet cable that did the trick and it only took a couple of minutes for it to take effect or what might have happened. As of now I have bridging on for eth0 and eth1 and bonding turned off for both. Hopefully, this stays permanently. Thank you @Frank1940 and @ken-ji so much for the help!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...