Jump to content

Issue: No space left on device


Recommended Posts



Please could someone help me out?

I moved my USB drive / OS into other HW PC and since then im getting Transmission error - was not able to download says "No space left on device"



so i tried to back it up, but i get the same error in MC 



also not sure why i got "user0" with same folders as "user"



Tried also those commands from thread, but still "no space" error...


Also tried to remove all "Cache" folders into regular drives...no luck



Guys any clue where could be the problem? Thanks


Link to comment

Your Downloads share for some reason is set to only include Disk3.  Except that you don't have a disk 3.  Actually, looks like you have many shares that are set to only write to the non-existent disk 3.


Did you use to have one, and didn't remember to adjust your shares to a different drive?

Link to comment



I had 2x 10tb , 1x 8tb ...one of 10TB was empty/no data so i took it out (to dont "wear out") and did new configuration...probably this disk was in disk 1 or 2 and this is causing issue, will check at home.


1. How did u find it out? from that log file?

2. what about the user0 - any clue why its there?


Thanks a lot!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...