Jump to content

User Share Disappeared


Recommended Posts

Hey, all.


I just updated from unRAID version 6.3 to 6.5. I also updated a couple of plugins. The OS update required a reboot, so I did it. Once I had restarted my array, I noticed that my user share (just named "Media") had disappeared. I haven't checked in a while, so I don't know if it disappeared after the update and reboot or before today, but it's definitely gone now. I can still access the location via my Windows File Explorer as a network location. It just shows that I have no shares in the unRAID web UI. I have a Docker for Deluge and the downloads folder points to a location in the "Media" folder. I downloaded something before I noticed the share was missing and it finished downloading and appeared in the folder like normal. Since my share has disappeared, though, I don't know if files will be distributed correctly among the disks in my array.


I have already stopped and started the array as well as trying to reboot the server twice now.


Any ideas what caused the share to disappear? How can I get it back? What would happen if I just add a share that has the same name as the old one?


I've attached my zipped diagnostics file. If anyone can help, I'd appreciate it. Thanks.


Link to comment
On 8/29/2018 at 12:44 AM, Tiller said:

...huh. That worked. Why did that work? I don't remember having any issues in earlier versions of unRAID and I've been running uBlock Origin for forever.


Anyway, thanks so much for the quick reply.

A newer layout may have introduced some changes in the block structure or tag labels that trigs the ad blocker. Ad blockers hae manual white- and blacklist options just because they can never be 100% correct - they will sometimes misunderstand content.

Link to comment
  • 5 months later...
4 minutes ago, stormense said:

My biggest Share is gone to. I don,t now if a parity check can fix it?

You should open a new thread with your diagnostics, as your problem is most likely different than the one discussed here otherwise you would have tried disabling your ad blocker

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...