Jump to content
Sign in to follow this  
MvL

Upgrade to 6.8 RC3 not possible

7 posts in this topic Last Reply

Recommended Posts

Hi,

 

For some reason I can't upgrade to the latest RC3 (from 6.7.2). The webui is acting strange. I had to click the button several times to upgrade and after that I receive a error. See the screenshot posted. When I manually copy the link in the browser it downloads the zip file from Amazon. Your thoughts?

 

 

Screenshot 2019-10-22 at 12.56.25.png

Share this post


Link to post

Looks as though there may be some issue at the Amazon end?

 

If you can get the zip file then you can manually upgrade by extracting all the bz* type files overwriting the versions the flash drive

Share this post


Link to post

Other people had similar issue and turned out their network was wrongly configured.

 

Can you post your diagnostics.

Share this post


Link to post
20 minutes ago, itimpi said:

Looks as though there may be some issue at the Amazon end?

 

If you can get the zip file then you can manually upgrade by extracting all the bz* type files overwriting the versions the flash drive

A thank you for your reply!

 

16 minutes ago, bonienl said:

Other people had similar issue and turned out their network was wrongly configured.

 

Can you post your diagnostics.

Yes, that could be the case. I struggled a bit with the setup of my network. I have add-on 10Gb Nic and I wanted that to use.

 

I also have issues with updating Docker containers. It shows updates but there aren't because the download is 0kb. Maybe that is related.

 

I attached diagnostic file. Thank you for checking my problem. 

rackserver-diagnostics-20191022-1201.zip

Share this post


Link to post

I investigate a bit and I disabled "bounding" in network settings. It seems that my problems are solved now. I upgraded to RC3 and the Docker containers updates also the right way. 

 

Please if my Network setting are not properly configured let me know!

Edited by MvL

Share this post


Link to post

Bonding interfaces which have different speeds (10G and 1G) usually gives problems and is not recommended to do.

You did the correct change.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this