Jump to content
Sign in to follow this  
pmiller1673

No IP Address on Boot Unraid v6.7.2 [Solved]

5 posts in this topic Last Reply

Recommended Posts

My server was up and running then my internet crashed. I ended up having to switch my router to the stock modem/router all in one (I have Starry for ISP if that matters at all). Ever since I have been getting this on boot:

 

IPv4 address: not set

IPv4 address: not set

 

I saw another thread saying to change BONDING to NO in the network.cfg file. This didn't appear to change anything. I tried recreating the boot USB to start fresh and nothing changed either. I'm not concerned with saving any data as all I had was a few dockers installed, this is a new NAS build.

 

I'm not sure what to do from here and any help is appreciated! I attached the diagnostics file from the most recent boot.

tower-diagnostics-20191109-0726.zip

Edited by pmiller1673

Share this post


Link to post

Check cables and connections including plugs and ports.

Share this post


Link to post

Your diagnostics show that the interface is not connected.

Settings for eth0:
	Supported ports: [ TP AUI BNC MII FIBRE ]
	Supported link modes:   10baseT/Half 10baseT/Full 
	                        100baseT/Half 100baseT/Full 
	                        1000baseT/Full 
	Supported pause frame use: Symmetric Receive-only
	Supports auto-negotiation: Yes
	Supported FEC modes: Not reported
	Advertised link modes:  10baseT/Half 10baseT/Full 
	                        100baseT/Half 100baseT/Full 
	                        1000baseT/Full 
	Advertised pause frame use: Symmetric Receive-only
	Advertised auto-negotiation: Yes
	Advertised FEC modes: Not reported
	Speed: Unknown!
	Duplex: Unknown! (255)
	Port: MII
	PHYAD: 0
	Transceiver: internal
	Auto-negotiation: on
	Supports Wake-on: pumbg
	Wake-on: g
	Current message level: 0x00000033 (51)
			       drv probe ifdown ifup
	Link detected: no

Usually this is a cable problem.

Share this post


Link to post

I feel like an ninny but i got it to work. Pulled ethernet cables from everything and used compressed air on all ports. Works now!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this