[SOLVED] Cannot connect to network or Boot to Unraid GUI

Recommended Posts

Hello all. I posted an issue yesterday that was promptly taken care of, and I wanted to first say thank you to the community for that. Now I am running into new issues. My new build:

i5 10400

MSI Z490 Gaming plus

Unraid 6.9.0 beta 22 new install


First main issue is I am not able to boot into the Unraid GUI from the prompt. It runs through the cycle but when it gets to what should be the login it just displays a blank screen and a blinking cursor. It worked previously but even with default Bios settings it will not work. I am able to boot into the command line Unraid, which would not be a problem except for my second issue


I am unable to connect to my network. I have tried reloading the flash drive and adjusted settings in the Bios, UEFI Network Stack enabled/disabled, but it will not connect. I have both lights displayed from the NIC on the motherboard, but this may just be a wait for the new version of Unraid as I know the new boards are hit or miss from what I have read here (Hope not). I have attached my Diag file below. Thank you again for all the support.


Edited by rjack
Link to comment
3 minutes ago, rjack said:

now to figure out why the GUI will not load on boot.

You might try adding 'nomodeset' to the unRAID OS GUI Mode boot option in syslinux.cfg on your unRAID flash drive.


Here is what it looks like added to all boot options on the menu (you only need to try it on the GUI mode):


label unRAID OS
  menu default
  kernel /bzimage
  append initrd=/bzroot nomodeset
label unRAID OS GUI Mode
  kernel /bzimage
  append initrd=/bzroot,/bzroot-gui nomodeset
label unRAID OS Safe Mode (no plugins, no GUI)
  kernel /bzimage
  append initrd=/bzroot unraidsafemode nomodeset
label unRAID OS GUI Safe Mode (no plugins)
  kernel /bzimage
  append initrd=/bzroot,/bzroot-gui unraidsafemode nomodeset
label Memtest86+
  kernel /memtest


Link to comment

I found an old intel NIC card and I can get it on the network and access the server GUI from there. Is it an issue that the login prompt is not asking me for a password on the command line login? Could it be related to the GUI not loading from boot? Thanks for all the help.

Link to comment
  • JorgeB changed the title to [SOLVED] Cannot connect to network or Boot to Unraid GUI

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.