Riverfrome

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Riverfrome

  1. Thanks for the work... It's was up and running together with the other nicehash rig in a matter of minutes. That being said... This unraid server is my media server and I just want to run my Nvidia p2000 at like 50% in the background.... But it's running at 65/75w with about 80°c which I don't want... Did anyone find how to limit the card? I tried nvidia-smi -pl 50 (since my card is 75w) But gets returned "50w is not a valid power limit which should be between 75 and 75w" Any ideas ( sorry guys... I know this might be an easy fix)
  2. Thanks man... Like it was posted before, it's hard to find the answer... And sometimes it's good to just try stuff out on unraid and other times it's good to ask that stupid question.... "There is no such thing as stupid questions, unless you ask it twice" Confirmed 1 GPU can be used for multiple dockers.
  3. Hello Gents, Sorry to come in again on this but i still was not sure... My use case is i have a Nvidia P2000 assigned to plex but i now would like to ALSO use Emby... can i assign both plex and emby on the same GPU? and they would both be able to trans-code at the same time?> Thanks
  4. Hello Fellow Unraiders & future Unraid peps, Back in April when the COVID pandemic started, and staying home more often was mandatory, i decided that after all the years of dreaming of having my own server rig, the time had come... So where do you start... google... and you find words like OpenMediaVault, FreeNas, Unraid... Luckily i had a VERY old computer from work to just test all the different software... and i did... unfortunately i started with Freenas...then OMV, then Amahi... honestly at this point i already thought i had stepped into too deep water... i mean Fre
  5. ok thanks for the help... i just though 50C+ when the GPU is idle is far to high... i mean its doing nothing... But regarding the comment on the power connectors... i would say i am an advanced user but still new to the unraid world... did i misunderstand.... should i not connect the power connectors on the GPU... is the PCI power enough? (sorry i know its a possible stupid question) and with regards to the x265... 99% of all my content is 264 which means the 970 is fine.
  6. Hello Gents, I have been looking around and cant seem to find an answer/ solution? if at all its a problem... I have the Nvidia app installed on the Unraid 6.8.2. i have a GTX970 doing the transcoding for plex and thats all... no VM's nothing else... In Idle (meaning no transcoding.) this is what i get: +-----------------------------------------------------------------------------+ | NVIDIA-SMI 440.44 Driver Version: 440.44 CUDA Version: 10.2 | |-------------------------------+----------------------+----------------------+ | GPU Name