Metallus

Members
  • Posts

    9
  • Joined

  • Last visited

Recent Profile Visitors

392 profile views

Metallus's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. That did it! THANKS I was also able to sort of hack it with SpaceinvaderOnes reset AMD GPUs script. but yeha with those settings added it is much more convenient. Again: Huge thanks!
  2. Sooo... my setup: x570 strix e 3950x 5700xt 290x Restarting a VM now works without hangs. However I still can get the booted 5700xt or 290 with the terminal on it to come available in a VM. It looks like it tries to stat but hangs on the TianoCore image... Is there anything else I need to do? What I did: Dump VBIOS on windows, pass it through. Download the 5.5.8 files and placed them in my root directory. I am booting unraid in EFI mode
  3. Thanks for the infos! The space invader stuff I already tried but that did not work. Will try the custom kernel tomorrow. How do I dump VBIOS form the comandline?
  4. Hey I am quite new here but need some help First my specs: x570 Strix E AMD Ryzen 9 3950X PCIe: Top: 5700XT Middle: 5700XT Bottom: 5700XT Unraid: Latest beta due to better Ryzen support (no problems or crashes. The described behavior was exactly the same on the release version) I use the system as a NAS, a few dockers but manly as a 3 stations in one box gaming rig. Therefore I need to pass through the first slot to a Windows10 VM. Passing through middle and bottom works nicely without problems. However passing through the top one wont work. I get nothing but a black screen. My mobo cant boot in headless mode or anything like that. It always boots with the top GPU no matter what. Is this because of the AMD reset Bug? Are there any ways to overcome this? I already tried to boot Windows (directly without Unraid), dump the VBIOS via GPU-Z and give that to the VM. That did not work. Are there any steps I need to do with the BIOS.rom before passing it through to the VM? Thanks and stay save everyone
  5. Damn this guy is a legend! Saved me so much time to set up my server nicely. Besides that the videos are so well done, easy and he has a lovely bit of an accent!
  6. I use my GPU with a Windows VM. Linux works to but is harder to configure. Assign one core and its HT portion to the GPU folding VM and leave the rest of your unused cores to F@H/BOINC! i have 3900x, 290, 2x5700XT. This is used for a 2Gamers1CPU build normally but now all folding!
  7. Same errors here with NON ECC RAM : ASUS x570 Strix E, 3900x, 2x16GB Gskill Trident z Neo running on XMP 3600Mhz. Installed BIOS is newest Version: 1407 https://www.asus.com/Motherboards/ROG-Strix-X570-E-Gaming/HelpDesk_BIOS/ This didn't happen on 6.8.x. Also I get some other CPU related hardware error. This one I also got on 6.8.x: mce: [Hardware Error]: Machine check events logged Mar 14 11:27:19 XXX kernel: [Hardware Error]: Corrected error, no action required. Mar 14 11:27:19 XXX kernel: [Hardware Error]: CPU:0 (17:71:0) MC27_STATUS[-|CE|MiscV|-|-|-|SyndV|-|-|-]: 0x982000000002080b Mar 14 11:27:19 XXX kernel: [Hardware Error]: IPID: 0x0001002e00000500, Syndrome: 0x000000005a020001 Mar 14 11:27:19 XXX kernel: [Hardware Error]: Power, Interrupts, etc. Ext. Error Code: 2, Link Error. Mar 14 11:27:19 XXX kernel: [Hardware Error]: cache level: L3/GEN, mem/io: IO, mem-tx: GEN, part-proc: SRC (no timeout)
  8. WHOOOOAH THX! That works. Nonetheless a direct integration of wmi to Unraid would be awesome!
  9. +1 for @Jerky_san! I am using a ASUS x570 Strix E and would love that. Given how many peeps run ASUS consumer/gaming stuff I think an addition of this would be well worth it!