Jump to content

wubbl0rz

Members
  • Content Count

    55
  • Joined

  • Last visited

  • Days Won

    1

wubbl0rz last won the day on October 20

wubbl0rz had the most liked content!

Community Reputation

16 Good

2 Followers

About wubbl0rz

  • Rank
    Advanced Member
  • Birthday August 8

Converted

  • Gender
    Male
  • Location
    Austria
  • Personal Text
    ​Hey, my name is Dominic. I'm an austria based dude with a cam and a Mac 👋🏼

Recent Profile Visitors

180 profile views
  1. Ja würde funktionieren und dann kannst du in deinem DNS der statischen IP von Nextcloud einen Namen zuweisen und somit per http:// intern mit z.B. „cloud/„ auf deine Cloud kommen
  2. Servus Andreas! 😉 Meines Wissens kannst du á unRAID nur ein Array haben. Wäre mir neu dass man hier mehrere laufen lassen könnte... Wenn du sagst dass du zwei 12TB Platten hast würde ich diese als Parity verwenden, und alle sechs 3TB Platten als Array. Wenn du das so machen solltest würde ich dir aber auch noch eine 1TB SSD als Cache empfehlen. Ich hoffe ich habe deine Frage richtig auffassen und beantworten können 😄 Beste Grüße, Dominic
  3. Wie gesagt, Ton per VNC funktioniert nicht. Und das mit dem "@" ist Einstellungssache. Durch das zurücksetzen von Zeile 136-146 wirst du das Logo von MacOS nicht wiederbekommen... Das hier ist der Ausschnitt der für das Logo sorgt..; <metadata> <vmtemplate name="MacOS" icon="/mnt/user/domains/MacinaboxCatalina/icon/catalina.png" os="Catalina"/> </metadata> Wie gesagt, ob es was bringt weis ich nicht aber ich habe zumindest das Gefühl als wäre etwas nicht vollständig wenn das Logo nicht da ist - meine Erfahrung war zumindest dass die VM nicht funktioniert solange das Logo nicht da ist. Probiere das mal aus und melde dich nochmal... Gruß, Dominic
  4. Zu allererst, danke nochmal für die Rückmeldung. Es gibt nichts was man nicht beheben könnte 😉 Hierzu muss du die VNC-Keyboard Language auf Deutsch stellen. Und dann musst du wissen wie man bei MacOS eigentlich das @ betätigt... Mit [OPT]+[L] würde man dann das "@" erreichen können. Die [OPT] dürfte so ziehmlich die [STRG]-Taste sein. Durch die VNC-Verbindung ist die Latenz sowieso nicht die Allerbeste... Und den Ton kann man meines Wissens auch nicht per VNC ausgeben... Hier müsste man auf Drittanbietersoftware zurückgreifen (z.B. Parsec oder ähnliches). Nach dem ändern von Einstellungen muss am Ende das Logo von MacOS wieder zu sehen sein. Wenn das Logo nicht sichtbar ist wird die VM auch nicht gehen, zumindest ist das meine Erfahrung damit... Wie du das Logo wieder einblenden lassen kannst weist du oder?
  5. Bei mir sind es 4TB total Storage und eine 6TB Parity... Dauert bei mir an schlechten Tagen 10h... Und ich hab aktuell einen i5-6500, also an Zero‘s Prozessor liegts ned 🤔
  6. Ja freut mich wenn ich helfen konnte..! Dann mache ich jetzt auch Feierabend Melde dich bitte morgen wie es dir noch ergangen ist, aber sobald das Base System herrunterläd und installiert, hast du es geschafft. Der Step hatte bei mir dann glaub ich nochmal ca. eine halbe Stunde gedauert - je nach Internetleitung halt... Wir lesen uns morgen
  7. Ich bitte darum Wünsche aber trotzdem viel Glück noch diesbezüglich... Und sollte was dringendes sein, hab meine eigene unRAID-Forum App aufm Handy - also ich bin erreichbar
  8. Ich hoffe die Nachricht war noch rechtzeitig Schau dir ab jetzt am Besten das Video von SPACEINVADERONE an, hab ich dir oben schon verlinkt
  9. Langsam, stopp! Keine Disk ändern! du musst eine der oberen beiden Platten erst formatieren!
  10. Ich habe es jetzt nämlich leider nicht mehr alles auswendig im Kopf, aber einfach Step by Step von Spaceinvaderone nachmachen und dann solltest du in ca. 45min (je nach internetleitung) eine funktionstüchtige MacOS VM haben
  11. Jetzt bist du dann im MacOS Wiederherstellung Ding drin, da musst du zuerst die gewünschte Festplatte formatieren und dort dann MacOS installieren... Hier kann ich dir mit gutem Gewissen das Video von Spaceinvaderone ans Herz legen: Klick!
  12. Das hat zwar dann im Endeffekt nicht mit der VM ansich zu tun, aber das könnten die möglichen Ursachen sein dass er z.B. die Maschinen Settings wieder übernommen hat ect....
  13. Weist du ungefähr was bei den ersten 3 ID's dabei steht?
  14. Warte mal, mir ist eben noch ein Licht aufgegangen... Soweit ich das gesehen habe, benutzt du aktuell eine Beta/Alpha Version, ist das richtig?
  15. Die installationspfade von Macinabox hast du aber serienmäßig gelassen oder hast die geändert?