Jump to content

Rick Sanchez

Members
  • Content Count

    568
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Rick Sanchez

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've ordered - https://www.icydock.com/goods.php?id=155
  2. So, MB15SB-B is one worth purchasing? - Do you have a link? Thanks!
  3. UK/EU stock of the BPN-DE350SS is almost non-existent. Has anyone got any ideas?
  4. What dock is this? Does anyone know? - It's to fit in a Antec 1200.
  5. I will continue to answer any questions anyone has about the build, case or anything else, while I try and tidy up the topic. If you'd like to follow the next stage/evolution of this ongoing project, please do
  6. Does anyone have a suggestions on the "best" 5.25" hot swap bays that can contain five 3.5" hard drives, as seen here: Ideally, ones with fans
  7. Hi, This is my new thread to record the status of my latest UnRAID build! I have transitioned from a Silverstone DS380 with eight hot swap drives to a Silverstone CS380 that has the eight 3.5" hot swap drive bays at the front, plus, another two 5.25" bays above for blue-ray drives etc. You can find my build log for those systems here. The log has over 20,000 views at present! Although, I upgraded to the CS380 it isn't big enough to fit my new graphics card! So, I have had to upgrade again... Doh! I have managed to source a "mint condition, new" Antec 1200 from eBay this week and I eagerly await its delivery so that I can start the build Server Specs: Case: Antec 1200 - £60 CPU: Intel Xeon E3 1230 v3 - £181.86 MOTHERBOARD: Supermicro #ModelToBeConfirmed RAM: 16GB Kingston 8GB ECC KVR16E11/8 - £119.56 GRAPHICS CARD: Sapphire Radeon RX 5700 XT PULSE 8GB - £343.62 HARD DRIVES: #ModelsToBeConfirmed PSU: #ToBeDetermined UPS: APC BR900GI 540 Watts /900 VA - £139.98 Total Cost: #ToBeConfirmed Power Consumption: Active: #ToBeConfirmed Idle: #ToBeConfirmed ## TO BE CONFIRMED/UPDATED! ## Thanks, for stopping by!
  8. Hi, I've come back from a holiday and I've found that my Windows 10 VM is refusing to start. - It was in lock mode. The error is: I've searched the logs but I'm not really sure what I'm looking for? Thanks for your help :)
  9. I meant display port, but, neither produce sound
  10. I thought I was through the HDMII, but, it produces no sound? How do I check? I've tested the monitor with the same HDMI cable using a PS4 and the sound played fine :)