Rick Sanchez

Members
  • Posts

    667
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Rick Sanchez's Achievements

Enthusiast

Enthusiast (6/14)

3

Reputation

  1. Try Discord, you'll get more active help! I
  2. Has anyone got a solution to my problems? Thanks for your help!
  3. This is what loads on screen since my reboot: Sent from my TA-1012 using Tapatalk
  4. Hi everyone, I am loosing the will to live with UnRAID VMs as I have run out of ideas! Created a new Windows 11 VM and everything worked fine, until I needed to reboot and now I cannot get it to boot at all! What am I doing wrong? VM XML: VM Error In UnRAID: See images and diagnostics attached. I've tried to split my IOMMU groups, by following @SpaceInvaderOne's guide, but after the reboot, they are all still grouped together? Any ideas? Have I selected the wrong things, causing it to crash? ###-diagnostics-20220116-2341.zip
  5. Personally, I would use a web host, such as fusionhost.co.uk - That's who I use.
  6. Is anyone else's webgui crashing as well since the update? 500 Internal Server Error. /etc/rc.d/rc.php-fpm restart - restarts the GUI, but when I click Docker, VMs etc, it just crashes again! ####-diagnostics-20211222-1408.zip
  7. Update, rebooted the server today and the loaded on screen. Another step closer!! [emoji120] What am I missing? Corrupt Windows OS? Thanks for your help [emoji846] Sent from my TA-1012 using Tapatalk
  8. Still can't get a picture on my monitor and I have no errors. Any ideas?
  9. So, the VM has started, but I have no picture on my monitor? VM Log: [quote] ErrorWarningSystemArrayLogin -smp 6,sockets=1,dies=1,cores=3,threads=2 \ -uuid df5c1f38-a6f0-9667-757e-0c4b4cc9c912 \ -display none \ -no-user-config \ -nodefaults \ -chardev socket,id=charmonitor,fd=31,server,nowait \ -mon chardev=charmonitor,id=monitor,mode=control \ -rtc base=localtime \ -no-hpet \ -no-shutdown \ -boot strict=on \ -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x7.0x7 \ -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x7 \ -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x7.0x1 \ -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x7.0x2 \ -device ahci,id=sata0,bus=pci.0,addr=0x3 \ -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x4 \ -blockdev '{"driver":"file","filename":"/mnt/user/domains/Windows 10/vdisk1.img","node-name":"libvirt-3-storage","cache":{"direct":false,"no-flush":false},"auto-read-only":true,"discard":"unmap"}' \ -blockdev '{"node-name":"libvirt-3-format","read-only":false,"cache":{"direct":false,"no-flush":false},"driver":"raw","file":"libvirt-3-storage"}' \ -device virtio-blk-pci,bus=pci.0,addr=0x5,drive=libvirt-3-format,id=virtio-disk2,bootindex=1,write-cache=on \ -blockdev '{"driver":"file","filename":"/mnt/user/isos/Windows/Window11_Insiders.iso","node-name":"libvirt-2-storage","auto-read-only":true,"discard":"unmap"}' \ -blockdev '{"node-name":"libvirt-2-format","read-only":true,"driver":"raw","file":"libvirt-2-storage"}' \ -device ide-cd,bus=sata0.0,drive=libvirt-2-format,id=sata0-0-0,bootindex=2 \ -blockdev '{"driver":"file","filename":"/mnt/user/isos/virtio-win-0.1.190-1.iso","node-name":"libvirt-1-storage","auto-read-only":true,"discard":"unmap"}' \ -blockdev '{"node-name":"libvirt-1-format","read-only":true,"driver":"raw","file":"libvirt-1-storage"}' \ -device ide-cd,bus=ide.0,unit=1,drive=libvirt-1-format,id=ide0-0-1 \ -netdev tap,fd=33,id=hostnet0 \ -device virtio-net,netdev=hostnet0,id=net0,mac=52:54:00:9c:03:84,bus=pci.0,addr=0x2 \ -chardev pty,id=charserial0 \ -device isa-serial,chardev=charserial0,id=serial0 \ -chardev socket,id=charchannel0,fd=34,server,nowait \ -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=org.qemu.guest_agent.0 \ -device usb-tablet,id=input0,bus=usb.0,port=1 \ -device vfio-pci,host=0000:03:00.0,id=hostdev0,bus=pci.0,multifunction=on,addr=0x6 \ -device vfio-pci,host=0000:03:00.1,id=hostdev1,bus=pci.0,addr=0x6.0x1 \ -sandbox on,obsolete=deny,elevateprivileges=deny,spawn=deny,resourcecontrol=deny \ -msg timestamp=on 2021-12-16 17:56:27.456+0000: Domain id=6 is tainted: high-privileges 2021-12-16 17:56:27.456+0000: Domain id=6 is tainted: host-cpu char device redirected to /dev/pts/0 (label charserial0) [/quote] So close, but, not close enough!! Anymore suggestions/ideas? Thanks for your help, @ghost82 and @Squid
  10. Researching this error brings me to info about a Mac VM - I've never had one... /mnt/user/system/custom_ovmf What am I missing, @Squid?
  11. I have done as instructed and I selected both and restarted. Now I see - attached screenshot: And the 'Execution Error' is: operation failed: unable to find any master var store for loader: /usr/share/qemu/ovmf-x64/OVMF_CODE-pure-efi.fd Thank you for your help!
  12. The stuff before just forced the server to boot in BIOS and it wasn't clear why. I had to format the flash drive to get it to boot... So, what did I miss? Do I just tick the box by the graphics card text? I don't understand