Everything posted by jmztaylor
-
[Support] A75G Repo
chown -R 2000:2000 /mnt/cache/appdata/mattermost Assuming that is your appdata folder. If not just replace the path with the root mattermost appdata folder.
-
[Support] FoxxMD - whoogle-search
At some point I got it working and not sure what I exactly did. But simply WHOOGLE_CONFIG_DISABLE set to 1 disables it. I have nuked the container and tried multiple times and it works. I know without a doubt I tried this before but dunno
-
[Support] RustDesk Server
unraid docker engine uses docker run command not docker-compose with yaml. I misspoke. It needs to go under post arguments. So that line will look like this. /usr/bin/hbbs -k _ And using default appdata paths you would use the pub key at /mnt/user/appdata/rustdesk-hbbs/id_ed25519.pub and put that key into the clients.
-
[Support] RustDesk Server
It should just go in extra parameters when you hit advanced view on edit container.
-
[Support] RustDesk Server
-
[Support] RustDesk Server
https://rustdesk.com/docs/en/self-host/install/#key This key is in the appdata folder. By default its /mnt/user/appdata/rustdesk-hbbs
-
[Support] ClamAV
Yeah I even put it at a ridiculous amount and disks will spin down after 15 mins so it means it just quit working altogether anyways.
-
[Support] ClamAV
Nope that did nothing
-
Docker and VMs broken Shares missing
Yeah thats why it was confusing. But the contents of /mnt/cache/lxc was not the same as /mnt/user/lxc. /mnt/usr/lxc was emtpy and /mnt/cache/lxc was not. I think the /mnt/user/lxc was created by a mistake or something. And when I rebooted it couldn't link /mnt/cache to user and that caused everything to break.
-
Docker and VMs broken Shares missing
So I figured it out. Somehow that folder got created on /mnt/user/ It wasn't the lxc plugin. My lxc path is /mnt/cache/lxc. Dunno what happened but nuked the folder /mnt/user/lxc. stopped the array and restarted it. It all came back normal. Not sure what exactly happened with that folder.
-
Docker and VMs broken Shares missing
No major changes. Just tried to start a VM and it failed to start. Upon reboot all shares are missing but data is on each disk correctly. BTRFS came back clean on the pool. tower-diagnostics-20220712-1139.zip
-
eth0 does't exist error on integrated Intel 82579LM with 6.9.2
He is one of the few going around helping most of the members here on his free time. I think he knows what he is talking about. But lets entertain. tg3 is a driver. Which has been said in this thread multiple times wouldn't affect you no matter what. From your diags. 00:19.0 Ethernet controller [0200]: Intel Corporation 82579LM Gigabit Network Connection (Lewisville) [8086:1502] (rev 04) DeviceName: Onboard LAN Subsystem: Dell 82579LM Gigabit Network Connection (Lewisville) [1028:052c] Kernel modules: e1000e The driver being loaded for your NIC is e1000e not tg3. And nowhere is the tg3 driver being loaded for you. So it was shear coincidence that adding the blank tg3 worked for you. Also, 6.9.2 wasn't affected by that bug anyways. So again. tg3 is a moot point.
-
[Plugin] LXC Plugin
Yeah its not too big of a deal. I think its just a permissions thing. I can destroy via gui but the folder doesn't get nuked. Even trying to remove the folder from terminal I get device or resource busy. Doesn't seem to be running though. Again not a big deal. But ultimately it work using the command previously posted.
-
[Plugin] LXC Plugin
Worked just fine. Another random question. Do you have a suggestion to clone existing container? I dunno if I am reading the man page incorrectly but I am doing lxc-copy -n existing-name -N new-name All it does is return to terminal with no output EDIT: So I was able to make it work via snapshot lxc-snapshot container-name snapshot-name Then restore lxc-snapshot --restore=snapshot-name --name=old-container-name new-container-name EDIT 2: And I guess lxc-copy does work in this syntax lxc-copy --name=old-container-name --newname=new-container-name Creating the containers this way seems to make the GUI unable to destroy the containers also.
-
[Plugin] LXC Plugin
Is there a way to set static IP? Adding lxc.net.0.ipv4.address and .gateway has no effect.
-
Suggestion on Google Photos alternative
I am moving away from Google services and looking for a replacement for google photos. The only feature I need is auto sync. Nextcloud and owncloud apps are garbage so those are not an option. I don't need sharing or galleries or anything. Just straight need sync to my server without nextcloud/owncloud bloat.
-
about:blank#blocked for all WebUI links
I just installed the same Chrome Dev version and I am not seeing this behavior. Everything is working as intended. See if the problem persists in incognito mode.
-
[Support] Joshndroid's Docker Repo Support Thread
Tried multiple times rebooting and nuking data before and just left it alone. Now magically it just worked. I tried it on mobile this time. Dunno if it was something wacky with my desktop browser or something. Odd
-
[Support] Joshndroid's Docker Repo Support Thread
I am using Invidious and its working. The problem I am having is that when trying to register I am getting Erroneous token after the captcha. Any ideas?
-
[Support] FoxxMD - whoogle-search
I am seeing this same behavior. Did you solve this?
-
Unable to start HomeAssistant VM
Ill wait for someone more knowledgeable about the logs, but the logs say that it's not enabled in the BIOS. I know you said it is, and didn't change anything. What is your motherboard model.
-
Unable to start HomeAssistant VM
Please post diagnostics.
-
[Support] ClamAV
So about 10 mins into the scan I get this error. All disk spin down after this so I am pretty sure its not scanning anymore. Any ideas? LibClamAV Warning: Bytecode run timed out in interpreter after 5000 opcodes LibClamAV Warning: Bytecode 78 failed to run: CL_ETIMEOUT: Time limit reached
-
Docker webui getting ERR_CONNECTION_REFUSED after upgrade
Please post diagnostics.
-
Remove new GUI "dropdown" circle on top right?
I just whipped this up. I forked an old repo I found that injects custom CSS and just made it use JS instead so ignore the name. After installing the plugin, edit the file /boot/config/plugins/eth-p.unraid.custom-css/custom.js and paste the contents below in the file. Save and reload the page. I did a quick test and this works but since I just threw this together quickly not going to support it really. I think the my servers orb is loaded via JS so normal CSS rules won't hide it. Thats why I did it in JS. From plugins tab install this. https://raw.githubusercontent.com/JmzTaylor/unraid/master/release/eth-p.unraid.custom-css.plg $(document).ready(function(){ document.querySelector("#header > unraid-user-profile").shadowRoot.querySelector("#UnraidUPC > div.relative.z-0.flex.flex-row.items-center.justify-end.h-full > div.relative.flex.items-center.justify-end.h-full").remove(); });