Tigger30926

Members
  • Posts

    7
  • Joined

Tigger30926's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hallo in die Runde, die Frage von @MarioKindermann beschäftig mich auch gerade. Hat jemand dafür eine Antwort. Warum findet mal den OpenVPN Server nicht mehr? Vielen Dank für Eure Hilfe.
  2. Hi to the round, unfortunately I can no longer install an update. Every time I get this error message. plugin: installing: https://unraid-dl.sfo2.cdn.digitaloceanspaces.com/unraid-api/dynamix.unraid.net.plg plugin: downloading https://unraid-dl.sfo2.cdn.digitaloceanspaces.com/unraid-api/dynamix.unraid.net.plg plugin: downloading: https://unraid-dl.sfo2.cdn.digitaloceanspaces.com/unraid-api/dynamix.unraid.net.plg ... done "" is an unsupported env. Please use "staging" or "production". Removing package: dynamix.unraid.net Removing files: --> Deleting /boot/config/plugins/dynamix.my.servers/.gitignore --> Deleting /etc/rc.d/rc.flash_backup --> Deleting /etc/rc.d/rc.unraid-api --> Deleting /usr/local/emhttp/plugins/dynamix.my.servers/MyServers.page --> Deleting /usr/local/emhttp/plugins/dynamix.my.servers/Registration.page --> Deleting /usr/local/emhttp/plugins/dynamix.my.servers/include/myservers1.php --> Deleting /usr/local/emhttp/plugins/dynamix.my.servers/include/myservers2.php --> Deleting /usr/local/emhttp/plugins/dynamix.my.servers/include/state.php --> Deleting /usr/local/emhttp/plugins/dynamix.my.servers/scripts/UpdateFlashBackup.php --> Deleting /usr/local/emhttp/plugins/dynamix.my.servers/scripts/cfgMigration --> Deleting /usr/local/emhttp/plugins/dynamix.my.servers/scripts/git-noprivatekeys-clean --> Deleting /usr/local/emhttp/plugins/dynamix.unraid.net/README.md --> Deleting /usr/local/emhttp/plugins/dynamix/DisplaySettings.page-splice1 --> Deleting /usr/local/emhttp/plugins/dynamix/include/UpdateDNS.php WARNING: Unique directory /usr/local/emhttp/plugins/dynamix/include/ contains new files WARNING: Unique directory /usr/local/emhttp/plugins/dynamix/ contains new files --> Deleting empty directory /usr/local/emhttp/plugins/dynamix.unraid.net/ --> Deleting empty directory /usr/local/emhttp/plugins/dynamix.my.servers/scripts/ --> Deleting empty directory /usr/local/emhttp/plugins/dynamix.my.servers/include/ WARNING: Unique directory /usr/local/emhttp/plugins/dynamix.my.servers/ contains new files WARNING: Unique directory /etc/rc.d/ contains new files WARNING: Unique directory /boot/config/plugins/dynamix.my.servers/ contains new files WARNING: Unique directory /boot/config/plugins/ contains new files WARNING: Unique directory /boot/config/ contains new files WARNING: Unique directory /boot/ contains new files Downloading API. Please wait… +============================================================================== | Installing new package /boot/config/plugins/dynamix.my.servers/dynamix.unraid.net.txz +============================================================================== Verifying package dynamix.unraid.net.txz. Installing package dynamix.unraid.net.txz: PACKAGE DESCRIPTION: Package dynamix.unraid.net.txz installed. API downloaded successfully! plugin: run failed: /bin/bash retval: 1 Can someone please tell me how to solve this error? Thank You
  3. Hi everyone, I tried to install the update (2021.05.20) today and I only get this error. plugin: updating: dynamix.system.temp.plg plugin: run failed: /bin/bash retval: 1 Can someone tell me how to solve this error? Thanks a lot
  4. Also das Syslog wurde mir sofort angezeigt. Ich weiß nicht der Tipp von "mgutt" mit dem Arbeitsspeicher glaube ich in meinem Fall leider zu vernachlässigen, denn ich habe 128 GB Arbeitsspeicher und keins meiner Logs würde das glaube ich aktuell füllen. Ich habe eher den verdacht das sich der Server beim öffnen an irgendetwas viel zu lange aufhält. Kann es vielleicht daran liegen das der Server nach Netzlaufwerken (SMB) sucht, wenn er ein Log File öffnen möchte? Vielleicht habe ich auch ein Problem mit DNS?
  5. Also hier habe ich nichts eingestellt.
  6. Hi, what is the exact solution here? Can someone please describe this in more detail. That would be super nice. Thanks a lot
  7. Hallo in die Runde, ich habe ein kleines Problem, bei mir öffnet sich alle Logs extrem langsam und da ist es leider völlig egal ob es sich da um ein Log von den User Scripts oder von Unraid selber handelt. Im Log Fenster steht nur noch "Warten auf Unraid-Server" und mehr passiert nicht. Habt Ihr da vielleicht eine Idee, was das sein könnte und wir ich das Problem lösen kann? Wäre euch über jeden Tipp sehr dankbar. Gruss Tigger30926 Unraid Version 6.9.2