prune

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About prune

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. +1 I would like to be able to see somewhere all failed login attempts on Unraid services
  2. I'm very interested too 👍
  3. Same problem for me with unraid 6.9.2 while moving the appdata of my plex docker container to the cache
  4. prune

    Roadmap

    Just to bump this thread. I too would find very interesting to have some visibility about where this product is going.
  5. Hi, For sure something is wrong. Looks like you choose the wrong sensor.
  6. Hi, I'm new to Unraid so it is hard for me to help you but: I never had such error messages so your problem is not the same as mine, in fact I had no error but only CPU temperature. Looking at the error message, it looks like AutoFan plugin search for an nct6687 driver in folder /sys/devices/platform and for a file in that folder does not exists. Even with the Nuvoton NCT6687 driver application plugin installed, I don't have this folder and files on my installation. You could try to force installation of the driver by issuing the following commands in a terminal: depmod -a mod
  7. Hi, I got the same error message with Unraid 6.9.2 (5.10.28-Unraid). Searching around a bit, it looks like we can ignore this message. As stated by aegl a the end of this thread : https://github.com/andikleen/mcelog/issues/1
  8. Hi, Looks like there is a missing step and a missing field in the Unraid UI in order to fully configure the Telegram agent. I think we need to put the telegram chatid somewhere. When you read the /boot/config/plugins/dynamix/notifications/agents/Telegram.sh script, you see that it references a /boot/config/plugins/dynamix/telegram/chatid file containing the chatid number. But in the Unraid telegram agent configuration UI, there is no chatid field (I'm using 6.9.2) In order for the Telegram agent to work, I had to create the file with my bot chatid: echo "MyChatIDnumber" > /bo
  9. Hi, I had the same problem with an Asrock H570M-itx motherboard, got only CPU temperature but no fan / fan speed. In order for the Dynamix system temperature and fan control plugin to see the fans, I had to modify syslinux.cfg file and add a "acpi_enforce_resources=lax" kernel option on boot. So edit the file with nano editor, using the following command line: nano /boot/syslinux/syslinux.cfg Here is an extract where you will make the modification: label Unraid OS menu default kernel /bzimage append initrd=/bzroot Change the content to : label Unraid O