Jump to content

jcato

Members
  • Content Count

    58
  • Joined

  • Last visited

Everything posted by jcato

  1. Thanks, Hoop and wreck (BTW, I'm a BSIE '92, Go Jackets!). The iGPU is important, so the SM bundle is out. I do use Emby and it currently has access to the 1 GPU in the system. I definitely want a GPU for Emby and another for VMs, so an iGPU is important and probably the easiest way to go.
  2. So, I think it's time to upgrade my 7-year old server. Currently running an E3-1230v3 on a Supermicro X10SL7-F with 16GB of ECC memory. I was late to upgrading to v6, but, boy! has it increased my usage of the server. That increased usage, though is exposing the limitation of my cores and memory. Unfortunately, I don't think I can upgrade the processor to anything with more cores, just more MHz. So, this bundles looks pretty good. Two questions: 1. I want to add a gaming VM, would this be a good start to that? I'd think so, but is there anything I'm missing in differences between Xeon and desktop cpus? 2. There are now bundles with Supermicro X11SCL-F motherboards. I haven't seen much talk of that one. Of previous buyers, would you still go with the Asus if this had been available (or maybe it was)? I think SM board only has 6 SATA ports compared to 8 on Asus. Any other major differences? Thanks!
  3. Sorry for delay, but I just did this. I'm not super linux-fluent, but I think I did it right. I updated cron job to run now. I think it did, as my used space on the cache went down. I didn't get an email. I also see there is an update available. I assume this includes the changes in the this file and I can update like normal? Thanks
  4. Hello, I've been running this since it came out, but the last couple of days, I'm getting an email about the cron job. Not sure why. Any idea? Subject: cron for user root /usr/local/sbin/mover force 2>/dev/null No Size Argument Supplied Share: /mnt/cache/Backups/ Doing Find for Age Only Age 5 Share: /mnt/cache/Downloads/ Doing Find for Age Only Age 5 Share: /mnt/cache/TV/ Doing Find for Age Only Age 5 Share: /mnt/cache/appdata/ Share: /mnt/cache/domains/ Share: /mnt/cache/system/
  5. I'm installing and using this for the first time and have a question. You've talked about a breaking change to the file structure. Since I have no existing backups is there a way use this new structure from the start? Or is it not implemented yet? Also, I want to use compression, so is Zstandard the recommended setting? Thanks!
  6. Was this ever sorted out? I'm having the same issue. Thanks
  7. So, I was going to be patient and wait for some responses. I went to watch a show and Kodi would play for 10 seconds and stop. I tried on my laptop and VLC couldn't play any video files. I tried to copy a file to my laptop and that failed too! So, the flash being borked was obviously a bigger deal than I thought. I telneted in and ran powerdown. I removed the flash drive and put in the laptop. It worked and I made a backup. Put flash back into ESXi server and powered up unRaid. It came up and started a parity check. So, I don't think I shut it down cleanly. Stopped the parity check and started the preclear. It's resuming from where it was. Yes! And I can watch videos again. All is great now except that I don't know why I lost the flash drive from the vm. Probably has something to do with this: From log, this keeps repeating: Jun 14 15:37:52 unRaid5 kernel: sd 0:0:0:0: [sda] 15237120 512-byte logical blocks: (7.80 GB/7.27 GiB) Jun 14 15:37:53 unRaid5 rc.diskinfo[5970]: SIGHUP received, forcing refresh of disks info. Jun 14 15:38:32 unRaid5 kernel: usb 1-2.1: reset high-speed USB device number 5 using xhci_hcd Jun 14 15:38:38 unRaid5 kernel: usb 1-2.1: device descriptor read/64, error -110 Jun 14 15:38:54 unRaid5 kernel: usb 1-2.1: device descriptor read/64, error -110 Jun 14 15:38:54 unRaid5 kernel: usb 1-2.1: reset high-speed USB device number 5 using xhci_hcd Jun 14 15:39:00 unRaid5 kernel: usb 1-2.1: device descriptor read/64, error -110 Jun 14 15:39:16 unRaid5 kernel: usb 1-2.1: device descriptor read/64, error -110 Jun 14 15:39:16 unRaid5 kernel: usb 1-2.1: reset high-speed USB device number 5 using xhci_hcd
  8. Hi there! I had been running unRaid 5.0 on ESXi 5.5 for years. A few days ago, I decided I needed to update to unRaid 6. So, I changed from booting into unRaid via vmdk to plop. I then upgraded unRaid to 6.7, installed plugins and a new drive that is in the middle of preclearing. It's all been going great until now. The web gui only displays the header. Searching around, I found this can happen if the USB drive goes bad or is missing. So, I checked the vm's settings in vSphere and sure enough the USB device is not listed. The controller is still listed, but not my unRaid Flash drive. So, what do I do now? Is there anyway to get the flash drive passed back through without shutting down unRaid? unRaid is running in memory, right? So, preclear should still be running? If I shutdown unRaid, will preclear have to start over? Is there anyway to get the status of preclear in a telnet session? Sorry, lots of questions, just not sure how to proceed... Thanks
  9. That took a while, but it's finished rebuilding and checking parity with 0 errors. Here is smart report now: SMART Attributes Data Structure revision number: 16 Vendor Specific SMART Attributes with Thresholds: ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE 1 Raw_Read_Error_Rate 0x002f 200 200 051 Pre-fail Always - 0 3 Spin_Up_Time 0x0027 177 169 021 Pre-fail Always - 8141 4 Start_Stop_Count 0x0032 094 094 000 Old_age Always - 6608 5 Reallocated_Sector_Ct 0x0033 200 200 140 Pre-fail Always - 0 7 Seek_Error_Rate 0x002e 200 200 000 Old_age Always - 0 9 Power_On_Hours 0x0032 070 070 000 Old_age Always - 22161 10 Spin_Retry_Count 0x0032 100 100 000 Old_age Always - 0 11 Calibration_Retry_Count 0x0032 100 253 000 Old_age Always - 0 12 Power_Cycle_Count 0x0032 100 100 000 Old_age Always - 13 192 Power-Off_Retract_Count 0x0032 200 200 000 Old_age Always - 11 193 Load_Cycle_Count 0x0032 179 179 000 Old_age Always - 64660 194 Temperature_Celsius 0x0022 126 119 000 Old_age Always - 26 196 Reallocated_Event_Count 0x0032 200 200 000 Old_age Always - 0 197 Current_Pending_Sector 0x0032 200 200 000 Old_age Always - 3 198 Offline_Uncorrectable 0x0030 100 253 000 Old_age Offline - 0 199 UDMA_CRC_Error_Count 0x0032 200 200 000 Old_age Always - 0 200 Multi_Zone_Error_Rate 0x0008 100 253 000 Old_age Offline - 0 Pending is now 3 instead of 5 and reallocated is still 0. Does that mean if it tries to read from one of those 3 sectors it will fail again? Why wouldn't it reallocate them? I checked and it's under warranty until October. Is this sufficient issue to return? If not, what do I need to watch for?
  10. Never mind, I've comprehended what I was reading a little better now. I'm doing the second option under re-enable drive. It is building parity now, should be finished by morning. Thanks again!
  11. So, I need to run a preclear? Does the array need to be shut down? Or does the parity disk need to be unassigned? Or can I just run it? Thanks. Sorry for the questions, just kind of scary when my data is in peril!
  12. It looks like my parity disk is having issues. This thing has been running unattended so long, I think I've just about forgotten what little I knew! Anyway, would like some advice before doing anything. Unraid 5.0, syslog and smart report attached. Thanks! Well it says the files are greater than 192KB and won't take them. Not sure how as the file sizes are 66KB, 32KB and 5KB. Anyway, try here: https://1drv.ms/f/s!AgqKPKE94KRrhb0rOM51uX98VY4Xgg
  13. Great! What do mean exactly by assigning the drives correctly? I'll have one (new) parity drive and the 3 old data drives. You just mean assigning the correct parity drive? Also, in the old server I just used disk shares. I think I want to try to use user shares and security. Will I have any issues setting this up with data already on the disks?
  14. Well, this was pretty easy and straight-forward. I got a cheap PCIe sound card and passed it through to a Win8 VM without much issue. PlayOn is now happy and I can even watch in HD now!
  15. Hello! I have a server with UnRaid 4.7 that I've been using for years. I've built a new server running ESXi and virtualized UnRaid 5.0 on it. It currently only has a parity drive and small data drive for testing. Once I'm ready to go to production, can I just move the 3 data drives from the 4.7 server to the 5.0 server and rebuild parity? I think I would remove the test data drive, use the new config utility to reset the config, move and assign the disks and then start the array and parity check. Any problems with this plan?
  16. So, I got my system built a few weeks ago and I finally have some time to try it out. Instead of the X9-SCM board, I built around the X10SL7. I've created a Windows Server 2008 VM. Among other things, I want to run PlayOn on it. But, it requires audio which the X10 doesn't have. Has anyone added a sound card to ESXi? Will any card work? Would a USB card be easier to passthrough than PCI? Thanks!
  17. Thanks. I guess the SASLP-MV8 was throwing me off since it's low profile and included in a lot of builds. But, I now see it includes a standard bracket, too.
  18. So, silly question, but I can't find the answer. The M1015 can be had with a standard or low profile bracket. Which one is needed for the 4220 case? I think low profile, just not sure.
  19. Thanks! I only have 3 tuners now, but if I expand I'll look into Tuner Salad. I haven't had problems with CCI, but TWC just bought my cable provider (Insight). Hopefully, nothing changes. Using MCE is working pretty well, so I don't mind keeping it. I currently record on one computer, an older, under-powered pc in the living room. Then, overnight, my office pc uses MCEBuddy to check for any recordings and converts them to mkv format. It optionally compresses, cuts commercials and extracts captions based on rules I made. This works pretty well and automagically, except it can't always figure out the correct season and episode numbers. So, after I manually correct that, I update my shared XBMC library and the shows are available throughout the house. Part of the reason for this build is to get this process into one box. I think it should work pretty well using a VM.
  20. After running UnRaidfor at least the past 6 years, it's time for a server upgrade. I want to go from 4.7 to 5.whatever is current when finished. I also want to go virtual. The ESXi based server will run at least 3 VMs, Unraid, SB/SAB (linux?), Win7 so MCE can record off a cable-card equipped HDHomerun. (Off-topic, is there another way to record encrypted cable?). I'd also need MySQL running somewhere in there, maybe another VM or with SB/SAB. Anyway, the hardware list is heavily influenced by Johnm's Atlas build (THANKS!) (I need a catchy name, too. Any suggestions?). OS at time of building: Whatever is current USB Flash Drive: 2xSony 8GB Micro Vault M-Series CPU: Intel E3-1230 V2 Ivy Bridge 3.3GHz Motherboard: SuperMicro MBD-X9SCM-IIF RAM: Kingston 16GB (2x8GB)DDR3-1333 ECC Case: Norco RPC-4220 Drive Cage(s): None Power Supply: SeaSonic SS-760XP2 760W 80Plus Platinum SATA Expansion Card(s): M1015 Cables: 2xNorco SFF-8087 to SFF-8087 Cables: 2xNorco Discrete to SFF-8087 Fans: Stock fans. Server will be in storage area of basement. Will change if needed. Datastore Drive: Samsung 840 Pro 256GB SSD Parity Drive: Seagate ST4000DM000 4TB HDD Data Drives: Spare drives on hand for testing. Whatever best 3TB/4TB deals are when ready for production Cache Drive: Recycled drive from previous setup, probably 1TB Total Drive Capacity: Small for testing, growing as needed Primary Use: For UnRaid, store and serve media files. For ESXi, host UnRaid and other VMs as needed. Likes: Ability to spin up a VM at will, separating functions so UnRaid can be UnRaid and nothing else Dislikes: Cost! Can I have the expandability, power and versatility for a lower cost? Add Ons Used: Minimal. Whatever enhances the core UnRaid functionality (UnMenu, cacher_dirs, ...), every thing else in another VM Future Plans: Plex, WHS, CrashPlan. New VMs or put of an existing one? Please critique! Thanks!
  21. I don't think this is an Unraid issue. But, I have a bunch of TV shows on one of my data drives. Some of them keep disappearing. I have no idea what process could be running that would do that. Is there a way to see what is deleting these files? Better yet, is there a way to keep them from being deleted? By setting the files to read-only, maybe? Maybe something with permissions (I'm linux idiot!)? I know this is pretty vague, but I don't have any idea where to start to trouble shoot this. Thanks
  22. Thanks. That helped. I got Cheetah updated and realized I didn't need to update Python. It all seems to be working great now.
  23. Okay, so I got this running using the AIO package from page 4 for SABnzbd+ 0.5.2. Everything appears to work fine, but now I want to run Sick Beard, also. Sick Beard needs python 2.6 and a newer version of Cheetah (>2.4, I think). I have no idea how to make this happen. I found this quote on page 5: Seems simple enough, but I'm stuck at the beginning on installing pkgtools. Searching Google repeatedly sent me to http://packages.slackware.it/, which doesn't seem to help. Can python and cheetah be updated in the AIO package. Or can I get a guide to update the package myself? Thanks!
  24. I did get it working, but I rewrote your scripts to work with the directory structure I had. I guess I missed the bit about changing the SUBSONIC_HOME variable, mine is /var/subsonic. That would've been a lot easier. Oh well, it's working and it's awesome. Thanks for posting the how-to.