bmfrosty

Members
  • Content Count

    155
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bmfrosty

  • Rank
    Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Trying to hit an rss feed that's also being served via unraid and having no luck. Is there anything to do to let rtorrent hit my internal network?
  2. Is there a template for this? I'd like to give it a try, but don't want to make too much of a project of it just getting off the ground.
  3. BLUF: Have UNRAID running with this hardware, looking to run a Windows VM for steam remote play. I've spent a little while playing in the GUI and don't even see GPU passthrough. Don't really know where to start. Looking for someone to point me in the right direction. This is my old gaming rig from 2014, that I started running POP-OS on, and replaced the video card on at one point. I've switched to a System76 Laptop for my daily driver, and moved motherboard/cpu/ram/gpu into my unraid case for a nice upgrade from my old CPU. I was hoping to run a Windows VM and pass through the
  4. So far, I'm either looking right past it, or it isn't there. Do you have a specific link? That took me an embarrassingly long time to find.
  5. Is there any way to stick to stable versions of the client? I'm connecting to a tracker that appears to be rejecting me because I'm using 2.0.4.dev23 on this. I'm inquiring as to whether I'm correct on this from the tracker's forums. I'm currently transitioning from my laptop which is on 2.0.3 and is working just fine with said tracker.
  6. I stopped and started unBalance, and it was the newer version. It worked on my previously problematic sample. Thanks for the fix!
  7. I hit the upgrade, but maybe the upgrade didn't actually upgrade. Will try again.
  8. I: 2018/01/12 09:07:22 planner.go:493: --------------------------------------------------------- I: 2018/01/12 09:07:22 planner.go:494: I: 2018/01/12 09:07:22 planner.go:504: ========================================================= I: 2018/01/12 09:07:22 planner.go:505: Bytes To Transfer: 727.02 GB I: 2018/01/12 09:07:22 planner.go:506: --------------------------------------------------------- W: 2018/01/12 09:07:33 server.go:331: closing socket (&{ws:0xc4201ac480 onMessage:0x6e6730 onClose:0x6e6780}): invalid character ' ' in string escape code I: 2018/01/12
  9. Great. I finished my operation with rsync, but once your update is available, I'll be happy to retest the smaller share that had the issue.
  10. One of my movie directories fails too. Here are some interesting directory names: 'Master\ Harold'\ ...\ And\ the\ Boys\ (2010)/ *batteries\ not\ included\ (1987)/ Scotland,\ Pa.\ (2001)/ WALL·E\ (2008)/ Maybe these help? Would be happy to PM you logs if that would help.
  11. I've had similar problems in 4.0.0 as Urlryn, but my assumption has been different, since I've been less patient. I've gotten his error: W: 2017/12/17 07:59:25 server.go:331: closing socket (&{ws:0xc4201c4090 onMessage:0x6e6730 onClose:0x6e6780}): unexpected end of JSON input But I've also seen this: W: 2017/12/17 08:00:49 server.go:331: closing socket (&{ws:0xc4200fc240 onMessage:0x6e6730 onClose:0x6e6780}): invalid character ' ' in string escape code I think in my vast anime collection I have some filenames that aren't being escaped c
  12. I checked DMESG and got the following: [15479128.834955] usb 9-1: new SuperSpeed USB device number 4 using xhci_hcd [15479128.851362] usb-storage 9-1:1.0: USB Mass Storage device detected [15479128.851602] scsi host10: usb-storage 9-1:1.0 [15479129.883589] scsi 10:0:0:0: Direct-Access ST10000V N0004-1ZD101 1001 PQ: 0 ANSI: 5 [15479129.884309] sd 10:0:0:0: Attached scsi generic sg13 type 0 [15479129.884571] sd 10:0:0:0: [sdn] Very big device. Trying to use READ CAPACITY(16). [15479129.884711] sd 10:0:0:0: [sdn] 19532873728 512-byte logical blocks: (10.0 TB/9.10 TiB) [15479129.8
  13. Unbalance is stopping a couple of hours into a move. I get an error like this: I: 2017/10/19 00:17:58 core.go:944: Command Started: (src: /mnt/disk4) rsync -avPRX "TV/Angel" "/mnt/disk1/" W: 2017/10/19 00:17:58 shell.go:176: rsync:exit:(exit status 23) W: 2017/10/19 00:17:58 core.go:1016: Command Interrupted: rsync -avPRX "TV/Angel" "/mnt/disk1/" (exit status 23 : Partial transfer due to error) rsync man page is unhelpful: 23 Partial transfer due to error Anyone have any idea where I could look next on this? I'm starting to fear a disk issue.
  14. SFF-8088 is probably better for this, but I'm not really set up for anything rack-mount at home.
  15. I could migrate parity to the main chassis if needed. One drive on a motherboard cable is not the big mess that 8 drives has been. Even if I move to p+q, two drives on the motherboard isn't too bad.